<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>New Classified Ads</title>
		<script type="text/javascript">
		var ajaxurl = 'http://www.deltanewsweb.com/wp-admin/admin-ajax.php';
		</script>
		<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://www.deltanewsweb.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://www.deltanewsweb.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; New Classified Ads Comments Feed" href="http://www.deltanewsweb.com/2018/08/13/classified-ads/feed/" />
<link rel="canonical" href="http://www.deltanewsweb.com/2018/08/13/classified-ads/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.deltanewsweb.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dnw-css'  href='http://www.deltanewsweb.com/wp-content/themes/DNW/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mc-datepicker-css'  href='http://www.deltanewsweb.com/wp-content/plugins/my-calendar/js/pickadate/themes/default.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mc-datepicker-date-css'  href='http://www.deltanewsweb.com/wp-content/plugins/my-calendar/js/pickadate/themes/default.date.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mc-datepicker-time-css'  href='http://www.deltanewsweb.com/wp-content/plugins/my-calendar/js/pickadate/themes/default.time.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-submissions-style-css'  href='http://www.deltanewsweb.com/wp-content/plugins/my-calendar-pro/css/mcs-styles.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.deltanewsweb.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-reset-css'  href='http://www.deltanewsweb.com/wp-content/plugins/my-calendar/css/reset.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-style-css'  href='http://www.deltanewsweb.com/wp-content/plugins/my-calendar/styles/twentyfifteen.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://www.deltanewsweb.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css'  href='http://www.deltanewsweb.com/wp-content/plugins/genesis-tabs/style.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.deltanewsweb.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.deltanewsweb.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.deltanewsweb.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://www.deltanewsweb.com/wp-content/themes/DNW/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.deltanewsweb.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://www.deltanewsweb.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.deltanewsweb.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://www.deltanewsweb.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.deltanewsweb.com%2F2018%2F08%2F13%2Fclassified-ads%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.deltanewsweb.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.deltanewsweb.com%2F2018%2F08%2F13%2Fclassified-ads%2F&#038;format=xml" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style>
<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson http://www.joedolson.com/ */

.mc-main .mc_general .event-title, .mc-main .mc_general .event-title a { background: #f2eff4; color: #000000; }
.mc-main .mc_general .event-title a:hover, .mc-main .mc_general .event-title a:focus { background: #ffffff;}
.mc-main .mc_spiritual .event-title, .mc-main .mc_spiritual .event-title a { background: #fffbe8; color: #000000; }
.mc-main .mc_spiritual .event-title a:hover, .mc-main .mc_spiritual .event-title a:focus { background: #ffffff;}
.mc-main .mc_public-meeting .event-title, .mc-main .mc_public-meeting .event-title a { background: #f9eaf9; color: #000000; }
.mc-main .mc_public-meeting .event-title a:hover, .mc-main .mc_public-meeting .event-title a:focus { background: #ffffff;}
.mc-main .mc_children .event-title, .mc-main .mc_children .event-title a { background: #edf8ff; color: #000000; }
.mc-main .mc_children .event-title a:hover, .mc-main .mc_children .event-title a:focus { background: #ffffff;}
.mc-main .mc_politics .event-title, .mc-main .mc_politics .event-title a { background: #effce3; color: #000000; }
.mc-main .mc_politics .event-title a:hover, .mc-main .mc_politics .event-title a:focus { background: #ffffff;}
.mc-main .mc_bazaars .event-title, .mc-main .mc_bazaars .event-title a { background: #fcffd1; color: #000000; }
.mc-main .mc_bazaars .event-title a:hover, .mc-main .mc_bazaars .event-title a:focus { background: #ffffff;}
.mc-main .mc_classes .event-title, .mc-main .mc_classes .event-title a { background: #e1ffc1; color: #000000; }
.mc-main .mc_classes .event-title a:hover, .mc-main .mc_classes .event-title a:focus { background: #fffff4;}
.mc-main .mc_school .event-title, .mc-main .mc_school .event-title a { background: #f3e8f9; color: #000000; }
.mc-main .mc_school .event-title a:hover, .mc-main .mc_school .event-title a:focus { background: #ffffff;}
.mc-main .mc_selected-group-meeting .event-title, .mc-main .mc_selected-group-meeting .event-title a { background: #fff7f4; color: #000000; }
.mc-main .mc_selected-group-meeting .event-title a:hover, .mc-main .mc_selected-group-meeting .event-title a:focus { background: #ffffff;}
.mc-main .mc_shopping .event-title, .mc-main .mc_shopping .event-title a { background: #fcf0ea; color: #000000; }
.mc-main .mc_shopping .event-title a:hover, .mc-main .mc_shopping .event-title a:focus { background: #ffffff;}
.mc-main .mc_fundraisers .event-title, .mc-main .mc_fundraisers .event-title a { background: #eaf2f9; color: #000000; }
.mc-main .mc_fundraisers .event-title a:hover, .mc-main .mc_fundraisers .event-title a:focus { background: #ffffff;}
.mc-main .mc_concerts .event-title, .mc-main .mc_concerts .event-title a { background: #e7ffd3; color: #000000; }
.mc-main .mc_concerts .event-title a:hover, .mc-main .mc_concerts .event-title a:focus { background: #ffffff;}
.mc-main .mc_sports .event-title, .mc-main .mc_sports .event-title a { background: #53759e; color: #ffffff; }
.mc-main .mc_sports .event-title a:hover, .mc-main .mc_sports .event-title a:focus { background: #20426b;}
.mc-main .mc_memorial-service .event-title, .mc-main .mc_memorial-service .event-title a { background: #a568e2; color: #000000; }
.mc-main .mc_memorial-service .event-title a:hover, .mc-main .mc_memorial-service .event-title a:focus { background: #d89bff;}
.mc-event-visible {
	display: block!important;
}
.mc-main {--primary-dark: #313233; --primary-light: #fff; --secondary-light: #fff; --secondary-dark: #000; --highlight-dark: #666; --highlight-light: #efefef; }
-->
</style><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><link rel="icon" href="http://www.deltanewsweb.com/wp-content/themes/DNW/images/favicon.ico" />
<link rel="pingback" href="http://www.deltanewsweb.com/xmlrpc.php" />
<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #ffffff !important; border-radius: 2px; color: #1e73be !important; border: 0px #1e73be solid !important; font-size: 50px; padding: 25px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #f442f4 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #f442f4 !important; }</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ddd4d4; }
</style>
<link rel="amphtml" href="http://www.deltanewsweb.com/2018/08/13/classified-ads/amp/"><style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(45,53,63,.88);}</style></head>
<body class="post-template-default single single-post postid-19594 single-format-standard custom-background custom-header content-sidebar news-pro-blue" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><div class="before-header widget-area"><div class="wrap"><section id="text-27" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><img class="aligncenter size-full wp-image-20387" src="http://deltanewsweb.com/images/header1.jpg" alt="header1" width="1140" height="250" /></div>
		</div></section>
</div></div><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-secondary-navigation" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-20274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20274"><a href="http://deltanewsweb.com" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-636"><a itemprop="url"><span itemprop="name">Classified Ads</span></a>
<ul class="sub-menu">
	<li id="menu-item-20363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20363"><a href="http://www.deltanewsweb.com/animals-livestock-pets-services-supplies/" itemprop="url"><span itemprop="name">Animals, Hay, Livestock, Pets, Services, Supplies</span></a></li>
	<li id="menu-item-19616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19616"><a href="http://www.deltanewsweb.com/employment/" itemprop="url"><span itemprop="name">Employment</span></a></li>
	<li id="menu-item-50941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50941"><a href="http://www.deltanewsweb.com/jobs-wanted/" itemprop="url"><span itemprop="name">Jobs Wanted</span></a></li>
	<li id="menu-item-19492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19492"><a href="http://www.deltanewsweb.com/lost-and-found/" itemprop="url"><span itemprop="name">Lost and Found</span></a></li>
	<li id="menu-item-19491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19491"><a href="http://www.deltanewsweb.com/miscellaneous/" itemprop="url"><span itemprop="name">Merchandise for Sale:      Exercise Equipment, Furniture, Tools, Other</span></a></li>
	<li id="menu-item-20273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20273"><a href="http://www.deltanewsweb.com/miscellaneous-3/" itemprop="url"><span itemprop="name">Miscellaneous:      Bids, Classes, Other, Services</span></a></li>
	<li id="menu-item-19346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19346"><a href="http://www.deltanewsweb.com/real-estate-rentals/" itemprop="url"><span itemprop="name">Real Estate Rentals :      Apartments, Cabins, Homes, Office &#038; Commercial</span></a></li>
	<li id="menu-item-19425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19425"><a href="http://www.deltanewsweb.com/real-estate-for-sale/" itemprop="url"><span itemprop="name">Real Estate for Sale: Businesses, Cabins, Homes, Land, Other</span></a>
	<ul class="sub-menu">
		<li id="menu-item-28872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28872"><a href="http://deltanewsweb.com/classifiedads/debbiejoslin.htm" itemprop="url"><span itemprop="name">Debbie Joslin Realty &#8211; all sponsor listings</span></a></li>
		<li id="menu-item-49270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49270"><a href="http://deltanewsweb.com/classifiedads/lana.htm" itemprop="url"><span itemprop="name">Lana Kulikovskiy Realty &#8211; all sponsor</span></a></li>
		<li id="menu-item-28873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28873"><a href="http://deltanewsweb.com/classifiedads/mthayes.htm" itemprop="url"><span itemprop="name">Mt. Hayes Realty &#8211; all sponsor listings</span></a></li>
	</ul>
</li>
	<li id="menu-item-19615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19615"><a href="http://www.deltanewsweb.com/shopping/" itemprop="url"><span itemprop="name">Shopping</span></a></li>
	<li id="menu-item-19328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19328"><a href="http://www.deltanewsweb.com/classified-ads/" itemprop="url"><span itemprop="name">Transportation: Autos, ATV&#8217;s, Boats, Campers, Snowmachines, Services</span></a></li>
</ul>
</li>
<li id="menu-item-30175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30175"><a href="http://www.deltanewsweb.com/category/community-news/" itemprop="url"><span itemprop="name">Community News</span></a></li>
<li id="menu-item-20095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20095"><a href="http://deltanewsweb.com" itemprop="url"><span itemprop="name">Ad Rates</span></a>
<ul class="sub-menu">
	<li id="menu-item-20096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20096"><a href="http://www.deltanewsweb.com/advertising-information/" itemprop="url"><span itemprop="name">Advertising Information</span></a></li>
</ul>
</li>
<li id="menu-item-28660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28660"><a itemprop="url"><span itemprop="name">Sponsors</span></a>
<ul class="sub-menu">
	<li id="menu-item-29202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29202"><a href="http://www.deltanewsweb.com/sponsors-animal-care-apartments-attorneys-auctioneers-aviation/" itemprop="url"><span itemprop="name">Animal Care, Apartments, Attorneys, Auctioneers, Automotive, Aviation</span></a></li>
	<li id="menu-item-29085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29085"><a href="http://www.deltanewsweb.com/sponsors-banks-bookkeeping-campgrounds-churches/" itemprop="url"><span itemprop="name">Banks, Bookkeeping, Campgrounds, Churches</span></a></li>
	<li id="menu-item-29084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29084"><a href="http://www.deltanewsweb.com/sponsors-education-fitness-food-dining/" itemprop="url"><span itemprop="name">Education, Food &#038; Dining</span></a></li>
	<li id="menu-item-29083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29083"><a href="http://www.deltanewsweb.com/sponsors-health-beauty-hunting-information/" itemprop="url"><span itemprop="name">Flooring, Funeral Homes, Furniture, Health &#038; Beauty, Hunting, Information</span></a></li>
	<li id="menu-item-29082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29082"><a href="http://www.deltanewsweb.com/sponsors-libraries-lodging/" itemprop="url"><span itemprop="name">Libraries, Lodging</span></a></li>
	<li id="menu-item-29081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29081"><a href="http://www.deltanewsweb.com/sponsors-medical/" itemprop="url"><span itemprop="name">Medical</span></a></li>
	<li id="menu-item-29080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29080"><a href="http://www.deltanewsweb.com/sponsors-miscellaneous-museums-musical-natural-resources/" itemprop="url"><span itemprop="name">Miscellaneous, Museums, Musical, Natural Resources</span></a></li>
	<li id="menu-item-29079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29079"><a href="http://www.deltanewsweb.com/sponsors-organizations-outdoors-photography-publications/" itemprop="url"><span itemprop="name">Organizations, Outdoors, Photography, Publications</span></a></li>
	<li id="menu-item-29078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29078"><a href="http://www.deltanewsweb.com/sponsors-real-estate-realtors-office-commercial-spaces/" itemprop="url"><span itemprop="name">Real Estate, Realtors, Office &#038; Commercial Spaces</span></a></li>
	<li id="menu-item-29077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29077"><a href="http://www.deltanewsweb.com/sponsors-services/" itemprop="url"><span itemprop="name">Services</span></a></li>
	<li id="menu-item-29076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29076"><a href="http://www.deltanewsweb.com/sponsors-shopping/" itemprop="url"><span itemprop="name">Shopping</span></a></li>
</ul>
</li>
<li id="menu-item-19694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19694"><a itemprop="url"><span itemprop="name">Local Yellow Pages</span></a>
<ul class="sub-menu">
	<li id="menu-item-19695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19695"><a href="http://www.deltanewsweb.com/local-business-directory/" itemprop="url"><span itemprop="name">Agriculture, Aircraft, Animal Care, Alaska State Of, Apartments, Arts &#038; Crafts, Attorneys, Automotive</span></a></li>
	<li id="menu-item-19768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19768"><a href="http://www.deltanewsweb.com/banks/" itemprop="url"><span itemprop="name">Banks, Beauty &#038; Salons, Building Supplies</span></a></li>
	<li id="menu-item-19765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19765"><a href="http://www.deltanewsweb.com/campgrounds-rv-parks/" itemprop="url"><span itemprop="name">Campgrounds &#038; RV Parks, Churches, City Info, Construction, Contractors</span></a></li>
	<li id="menu-item-19971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19971"><a href="http://www.deltanewsweb.com/education/" itemprop="url"><span itemprop="name">Education, Emergency</span></a></li>
	<li id="menu-item-19969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19969"><a href="http://www.deltanewsweb.com/food-servicesdining/" itemprop="url"><span itemprop="name">Food Services/Dining</span></a></li>
	<li id="menu-item-19964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19964"><a href="http://www.deltanewsweb.com/health-services/" itemprop="url"><span itemprop="name">Flooring, Funeral Homes, Furniture, Health Services, Heating</span></a></li>
	<li id="menu-item-19961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19961"><a href="http://www.deltanewsweb.com/lodging/" itemprop="url"><span itemprop="name">Laundromats, Libraries, Lodging</span></a></li>
	<li id="menu-item-20040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20040"><a href="http://www.deltanewsweb.com/museums/" itemprop="url"><span itemprop="name">Museums, Natural Resources</span></a></li>
	<li id="menu-item-20045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20045"><a href="http://www.deltanewsweb.com/organizations/" itemprop="url"><span itemprop="name">Organizations</span></a></li>
	<li id="menu-item-20044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20044"><a href="http://www.deltanewsweb.com/realtors/" itemprop="url"><span itemprop="name">Realtors, Recreational &#038; Power Sports &#038; Repairs</span></a></li>
	<li id="menu-item-20041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20041"><a href="http://www.deltanewsweb.com/services/" itemprop="url"><span itemprop="name">Secretarial &#038; Office, Services</span></a></li>
	<li id="menu-item-19966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19966"><a href="http://www.deltanewsweb.com/shopping-2-2/" itemprop="url"><span itemprop="name">Shopping, Sports, Leisure &#038; Entertainment</span></a></li>
	<li id="menu-item-19968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19968"><a href="http://www.deltanewsweb.com/utilities/" itemprop="url"><span itemprop="name">Utilities</span></a></li>
</ul>
</li>
<li id="menu-item-30482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30482"><a href="http://www.deltanewsweb.com/calendar/" itemprop="url"><span itemprop="name">Upcoming Events</span></a></li>
<li id="menu-item-20098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20098"><a href="http://abcnews.go.com/" itemprop="url"><span itemprop="name">Breaking News</span></a></li>
<li id="menu-item-49103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-49103"><a href="http://www.deltanewsweb.com/politics/" itemprop="url"><span itemprop="name">Politics</span></a>
<ul class="sub-menu">
	<li id="menu-item-46406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46406"><a href="http://www.deltanewsweb.com/legislative-information-office/" itemprop="url"><span itemprop="name">Legislative Information Office</span></a></li>
</ul>
</li>
<li id="menu-item-20154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20154"><a itemprop="url"><span itemprop="name">What Are You Looking For?</span></a>
<ul class="sub-menu">
	<li id="menu-item-49757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49757"><a href="http://www.deltanewsweb.com/buffalo-center-drive-in/" itemprop="url"><span itemprop="name">Buffalo Center Drive-In</span></a></li>
	<li id="menu-item-28423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28423"><a href="http://www.deltanewsweb.com/food-drink/" itemprop="url"><span itemprop="name">Food &#038; Drink</span></a></li>
	<li id="menu-item-20153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20153"><a href="http://www.deltanewsweb.com/what-are-you-looking-for/" itemprop="url"><span itemprop="name">Local Vendors</span></a></li>
	<li id="menu-item-30486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30486"><a href="http://www.deltanewsweb.com/lodging-2/" itemprop="url"><span itemprop="name">Lodging</span></a></li>
	<li id="menu-item-30521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30521"><a href="http://www.deltanewsweb.com/organizations/" itemprop="url"><span itemprop="name">Organizations</span></a>
	<ul class="sub-menu">
		<li id="menu-item-37514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37514"><a href="http://www.deltanewsweb.com/delta-lions-club/" itemprop="url"><span itemprop="name">Delta Lions Club</span></a></li>
		<li id="menu-item-49272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49272"><a href="http://deltanewsweb.com/sponsor/seniorcitizens/index.html" itemprop="url"><span itemprop="name">Delta Clearwater Senior Citizens</span></a></li>
		<li id="menu-item-37224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37224"><a href="http://www.deltanewsweb.com/senior-companion-program/" itemprop="url"><span itemprop="name">Senior Companion Program</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-20099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20099"><a href="http://alaska-highway.org" itemprop="url"><span itemprop="name">Alaska Highway</span></a></li>
<li id="menu-item-49758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49758"><a href="http://www.deltanewsweb.com/buffalo-center-drive-in/" itemprop="url"><span itemprop="name">Buffalo Center Drive-In</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.deltanewsweb.com/"></a></p></div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="http://www.deltanewsweb.com/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="http://www.deltanewsweb.com/category/classified-ads/" itemprop="item"><span itemprop="name">Classified Ads</span></a></span> <span aria-label="breadcrumb separator">/</span> New Classified Ads</div><article class="post-19594 post type-post status-publish format-standard category-classified-ads entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">New Classified Ads</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-08-13T01:00:38+00:00">August 13, 2018</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://www.deltanewsweb.com/author/dnweditor/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Pam Dunklebarger</span></a></span> <span class="entry-comments-link"><a href="http://www.deltanewsweb.com/2018/08/13/classified-ads/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><p><span style="color: #800080;"><strong>To see all the classified ads click on the tab at the top of the page and use the drop down </strong><strong>menu</strong></span></p>
<ul>
<li><a href="http://deltanewsweb.com/classifiedads/great_north_auction.htm">Great North Auction</a><br />
<span style="color: #008000;">Estate/Storage/Consignment 8/17 &#8211; <span style="color: #ff0000;">Updated</span></span><br />
<span style="color: #800080;">School District Surplus Auction 8/18</span></li>
<li><a href="http://www.deltanewsweb.com/politics/">Letter to the Editor</a><br />
<span style="color: #ff6600;">Submitted by Pamela Samash ~  Nenana, AK</span><br />
<span style="color: #ff6600;">Opinion for Pamela Goode</span><br />
<span style="color: #ff6600;">August 12, 2018</span></li>
<li><a href="http://www.deltanewsweb.com/employment/">Employment</a><br />
<span style="color: #ff0000;">Janitor</span><br />
<span style="color: #800080;">Test Center Supervisor</span></li>
<li><a href="http://deltanewsweb.com/classifiedads/mthayes.htm">Mt. Hayes Realty</a><br />
<span style="color: #ff6600;">80 acres</span></li>
<li><a href="http://www.deltanewsweb.com/miscellaneous-3/">Misc/Bids</a><br />
<span style="color: #008000;">Request for Bids &#8211; Seasonal Street Maintenance</span><br />
<span style="color: #008000;">City of Delta Junction</span><br />
<span style="color: #ffffff;">xxxx</span><br />
<a href="http://www.deltanewsweb.com/wp-content/uploads/2018/08/srhsoup.jpg"><img class="aligncenter wp-image-51030" src="http://www.deltanewsweb.com/wp-content/uploads/2018/08/srhsoup.jpg" alt="" width="325" height="411" srcset="http://www.deltanewsweb.com/wp-content/uploads/2018/08/srhsoup.jpg 948w, http://www.deltanewsweb.com/wp-content/uploads/2018/08/srhsoup-237x300.jpg 237w, http://www.deltanewsweb.com/wp-content/uploads/2018/08/srhsoup-809x1024.jpg 809w" sizes="(max-width: 325px) 100vw, 325px" /></a></li>
</ul>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.deltanewsweb.com/2018/08/13/classified-ads/"
    dc:identifier="http://www.deltanewsweb.com/2018/08/13/classified-ads/"
    dc:title="New Classified Ads"
    trackback:ping="http://www.deltanewsweb.com/2018/08/13/classified-ads/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://www.deltanewsweb.com/category/classified-ads/" rel="category tag">Classified Ads</a></span> </p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/08/13/classified-ads/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.deltanewsweb.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='19594' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='d645b5703780007e2200e42150dacd69';
hf1V='97c1db5e764a3d3b8283bdd1eee6fa48';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"></div></div></section>
<section id="text-31" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">SEARCH</h4>
			<div class="textwidget"><form class="search-form input" method="get" action="http://www.google.com/search">
<div align="center">
<input type="text" style='font-size: 16px; width: 255px; height: 3em; ' name="q" size="30" 
maxlength="255" value="" /><input type="submit" value="&#xf179;"/><div>
<span style="font-size:70%">
<div align="center"><input type="radio"  name="sitesearch" value="" checked />&nbsp;Entire Web&nbsp;&nbsp;
<input type="radio"  name="sitesearch"
value="www.deltanewsweb.com"/> DNW Only</span></div>
</form></div>
		</div></section>
<section id="text-33" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">TODAY&#8217;S DATE</h4>
			<div class="textwidget"><div align="center">
<p><script>
var mydate=new Date()
var year=mydate.getYear()
if (year < 1000)
year+=1900
var day=mydate.getDay()
var month=mydate.getMonth()
var daym=mydate.getDate()
if (daym<10)
daym="0"+daym
var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+" "+year+"")
</script></p>
<div align="center"> Photo Header Courtesy<br />
Dwight Phillips</div>
</div>
</div>
		</div></section>
<section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Click on weather graph for complete details</h4>
<div class="textwidget custom-html-widget"><a class="weatherwidget-io" href="https://forecast7.com/en/64d04n145d73/delta-junction/?unit=us" data-label_1="DELTA JUNCTION" data-label_2="WEATHER" data-theme="original">DELTA JUNCTION WEATHER</a>
<script>
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src='https://weatherwidget.io/js/widget.min.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','weatherwidget-io-js');
</script></div></div></section>
<section id="my_calendar_mini_widget-2" class="widget widget_my_calendar_mini_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Click on a day to see the full list of events for that day</h4>

<div id="mc_mini_widget-2" class="mc-main mcjs listjs gridjs minijs ajaxjs mini month mc_mini_widget-2" aria-live='assertive' aria-atomic='true' aria-relevant='additions'>
<table class="my-calendar-table">
<caption class="heading my-calendar-month">August 2018 </caption>
<thead>
<tr class='mc-row'>
<th scope="col" class='day-heading mon'><span aria-hidden="true"><abbr title="Monday">M</abbr></span><span class="screen-reader-text">Monday</span></th>
<th scope="col" class='day-heading tues'><span aria-hidden="true"><abbr title="Tuesday">T</abbr></span><span class="screen-reader-text">Tuesday</span></th>
<th scope="col" class='day-heading wed'><span aria-hidden="true"><abbr title="Wednesday">W</abbr></span><span class="screen-reader-text">Wednesday</span></th>
<th scope="col" class='day-heading thur'><span aria-hidden="true"><abbr title="Thursday">T</abbr></span><span class="screen-reader-text">Thursday</span></th>
<th scope="col" class='day-heading fri'><span aria-hidden="true"><abbr title="Friday">F</abbr></span><span class="screen-reader-text">Friday</span></th>
<th scope="col" class='weekend-heading sat'><span aria-hidden="true"><abbr title="Saturday">S</abbr></span><span class="screen-reader-text">Saturday</span></th>
<th scope="col" class='weekend-heading sun'><span aria-hidden="true"><abbr title="Sunday">S</abbr></span><span class="screen-reader-text">Sunday</span></th>

</tr>
</thead>
<tbody><tr class='mc-row'><td  class='no-events monday mon past-day past-date  nextmonth no-events day-with-date'><span class='mc-date no-events'><span aria-hidden='true'>30</span><span class='screen-reader-text'>July 30, 2018</span></span></td>
<td  class='no-events tuesday tue past-day past-date  nextmonth no-events day-with-date'><span class='mc-date no-events'><span aria-hidden='true'>31</span><span class='screen-reader-text'>July 31, 2018</span></span></td>
<td id='mini-2018-08-01'  class='wednesday wed past-day past-date   has-events author2 mcat_shopping mcat_selected-group-meeting mcat_bazaars day-with-date'><a href='http://www.deltanewsweb.com/calendar/?yr=2018&month=08&dy=1&time=day&mcat=all' class='mc-date trigger'><span aria-hidden='true'>1</span><span class='screen-reader-text'>August 1, 2018</span></a><div id='date-2018-08-01' class='calendar-events'><div id='mc_13406-01-mini' class='mc-mc_13406 mini-event mc_shopping past-event vevent mc_rel_shopping'>
<h3 class='event-title summary' id='mc_13406-title'><img src="http://www.deltanewsweb.com/wp-content/plugins/my-calendar/images/icons/shop.png" alt="Category: Shopping" class="category-icon" style="background:#fcf0ea" />10:00 am: Highway's End Farmers Market Open Today</h3>
<span class="summary"><span class="summary screen-reader-text">10:00 am: Highway's End Farmers Market Open Today</span></span><div id='mc_13406-01-mini-details' class='details has-image' role='alert' aria-labelledby='mc_13406-title' itemscope itemtype='http://schema.org/Event'>
<meta itemprop='name' content='Highway\'s End Farmers Market Open Today' />
<button type='button' aria-controls='mc_13406-01-mini-details' class='mc-toggle close' data-action='shiftforward'><span class='dashicons dashicons-dismiss' aria-hidden='true'></span><span class='screen-reader-text'>Close</span></button><div class='time-block'><p><span class='mc-event-date dtstart' itemprop='startDate' title='2018-08-01T10:00:00' content='2018-08-01T10:00:00'>August 1, 2018</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2018-08-01T10:00:00' title='2018-08-01T10:00:00'>10:00 am
			</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2018-08-01T17:00:00' title='2018-08-01T17:00:00'>5:00 pm
						</time>
					</span><meta itemprop='endDate' content='2018-08-01T17:00:00'/><meta itemprop="duration" content="PT7H"/></div><meta itemprop='image' content='http://www.deltanewsweb.com/wp-content/uploads/2016/01/hefm.jpg' /><img width="300" height="250" src="http://www.deltanewsweb.com/wp-content/uploads/2016/01/hefm.jpg" class="mc-image photo wp-post-image" alt="" /><div class='location'></div><div class='longdesc description' itemprop='description'></div><div class='sharing'><p class='mc_details'><a aria-label='Details about 10:00 am: Highway's End Farmers Market Open Today' itemprop='url' href='http://www.deltanewsweb.com/calendar/?mc_id=13406'>More<span class="screen-reader-text"> about Highway's End Farmers Market Open Today</span></a></p>
</div></div><!--end .details--></div><div id='mc_7684-01-mini' class='mc-mc_7684 mini-event mc_selected-group-meeting past-event vevent mc_rel_selectedgroupmeeting'>
<h3 class='event-title summary' id='mc_7684-title'><img src="http://www.deltanewsweb.com/wp-content/plugins/my-calendar/images/icons/meeting.png" alt="Category: Selected Group Meeting" class="category-icon" style="background:#fff7f4" />1:00 pm: Delta Clearwater Seniors</h3>
<span class="summary"><span class="summary screen-reader-text">1:00 pm: Delta Clearwater Seniors</span></span><div id='mc_7684-01-mini-details' class='details no-image' role='alert' aria-labelledby='mc_7684-title' itemscope itemtype='http://schema.org/Event'>
<meta itemprop='name' content='Delta Clearwater Seniors' />
<button type='button' aria-controls='mc_7684-01-mini-details' class='mc-toggle close' data-action='shiftforward'><span class='dashicons dashicons-dismiss' aria-hidden='true'></span><span class='screen-reader-text'>Close</span></button><div class='time-block'><p><span class='mc-event-date dtstart' itemprop='startDate' title='2018-08-01T13:00:00' content='2018-08-01T13:00:00'>August 1, 2018</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2018-08-01T13:00:00' title='2018-08-01T13:00:00'>1:00 pm
			</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2018-08-01T14:00:00' title='2018-08-01T14:00:00'>2:00 pm
						</time>
					</span><meta itemprop='endDate' content='2018-08-01T14:00:00'/><meta itemprop="duration" content="PT1H"/></div><div class='location'></div><div class='longdesc description' itemprop='description'><p>Meeting on the First Wednesday each month</p>
<p>Location: Community Center</p>
</div><div class='sharing'><p class='mc_details'><a aria-label='Details about 1:00 pm: Delta Clearwater Seniors' itemprop='url' href='http://www.deltanewsweb.com/calendar/?mc_id=7684'>More<span class="screen-reader-text"> about Delta Clearwater Seniors</span></a></p>
</div></div><!--end .details--></div><div id='mc_13545-01-mini' class='mc-mc_13545 mini-event mc_bazaars past-event vevent mc_rel_bazaars'>
<h3 class='event-title summary' id='mc_13545-title'><img src="http://www.deltanewsweb.com/wp-content/plugins/my-calendar/images/icons/crafts.png" alt="Category: Bazaars" class="category-icon" style="background:#fcffd1" />2:00 pm: 5th Annual Summer Spectacular ~ Golden Wheel Amusements</h3>
<span class="summary"><span class="summary screen-reader-text">2:00 pm: 5th Annual Summer Spectacular ~ Golden Wheel Amusements</span></span><div id='mc_13545-01-mini-details' class='details has-image' role='alert' aria-labelledby='mc_13545-title' itemscope itemtype='http://schema.org/Event'>
<meta itemprop='name' content='5th Annual Summer Spectacular ~ Golden Wheel Amusements' />
<button type='button' aria-controls='mc_13545-01-mini-details' class='mc-toggle close' data-action='shiftforward'><span class='dashicons dashicons-dismiss' aria-hidden='true'></span><span class='screen-reader-text'>Close</span></button><div class='time-block'><p><span class='mc-event-date dtstart' itemprop='startDate' title='2018-08-01T14:00:00' content='2018-08-01T14:00:00'>August 1, 2018</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2018-08-01T14:00:00' title='2018-08-01T14:00:00'>2:00 pm
			</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2018-08-01T21:00:00' title='2018-08-01T21:00:00'>9:00 pm
						</time>
					</span><meta itemprop='endDate' content='2018-08-01T21:00:00'/><meta itemprop="duration" content="PT7H"/></div><meta itemprop='image' content='http://www.deltanewsweb.com/wp-content/uploads/2018/07/goldenwheel.jpg' /><img width="1000" height="808" src="http://www.deltanewsweb.com/wp-content/uploads/2018/07/goldenwheel.jpg" class="mc-image photo wp-post-image" alt="" srcset="http://www.deltanewsweb.com/wp-content/uploads/2018/07/goldenwheel.jpg 1000w, http://www.deltanewsweb.com/wp-content/uploads/2018/07/goldenwheel-300x242.jpg 300w" sizes="(max-width: 1000px) 100vw, 1000px" /><div class='location'></div><div class='longdesc description' itemprop='description'><p>Coming back to Fairbanks in a NEW LOCATION! Come have a great day on the midway at the Carlson Center!</p>
<p>Golden Wheel Amusements is bringing fun in the midnight sun with over 20 thrilling rides, classic games, and fun food!</p>
<p>Admission FREE!<br />
Unlimited Ride Wristband: $30<br />
Military Unlimited Ride Wristband: $15</p>
</div><div class='sharing'><p class='mc_details'><a aria-label='Details about 2:00 pm: 5th Annual Summer Spectacular ~ Golden Wheel Amusements' itemprop='url' href='http://www.deltanewsweb.com/calendar/?mc_id=13545'>More<span class="screen-reader-text"> about 5th Annual Summer Spectacular ~ Golden Wheel Amusements</span></a></p>
</div></div><!--end .details--></div></div></td>
<td id='mini-2018-08-02'  class='thursday thu past-day past-date   has-events author2 mcat_bazaars mcat_public-meeting day-with-date'><a href='http://www.deltanewsweb.com/calendar/?yr=2018&month=08&dy=2&time=day&mcat=all' class='mc-date trigger'><span aria-hidden='true'>2</span><span class='screen-reader-text'>August 2, 2018</span></a><div id='date-2018-08-02' class='calendar-events'><div id='mc_13546-02-mini' class='mc-mc_13546 mini-event mc_bazaars past-event vevent mc_rel_bazaars'>
<h3 class='event-title summary' id='mc_13546-title'><img src="http://www.deltanewsweb.com/wp-content/plugins/my-calendar/images/icons/crafts.png" alt="Category: Bazaars" class="category-icon" style="background:#fcffd1" />2:00 pm: 5th Annual Summer Spectacular ~ Golden Wheel Amusements</h3>
<span class="summary"><span class="summary screen-reader-text">2:00 pm: 5th Annual Summer Spectacular ~ Golden Wheel Amusements</span></span><div id='mc_13546-02-mini-details' class='details has-image' role='alert' aria-labelledby='mc_13546-title' itemscope itemtype='http://schema.org/Event'>
<meta itemprop='name' content='5th Annual Summer Spectacular ~ Golden Wheel Amusements' />
<button type='button' aria-controls='mc_13546-02-mini-details' class='mc-toggle close' data-action='shiftforward'><span class='dashicons dashicons-dismiss' aria-hidden='true'></span><span class='screen-reader-text'>Close</span></button><div class='time-block'><p><span class='mc-event-date dtstart' itemprop='startDate' title='2018-08-02T14:00:00' content='2018-08-02T14:00:00'>August 2, 2018</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2018-08-02T14:00:00' title='2018-08-02T14:00:00'>2:00 pm
			</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2018-08-02T21:00:00' title='2018-08-02T21:00:00'>9:00 pm
						</time>
					</span><meta itemprop='endDate' content='2018-08-02T21:00:00'/><meta itemprop="duration" content="PT7H"/></div><meta itemprop='image' content='http://www.deltanewsweb.com/wp-content/uploads/2018/07/goldenwheel.jpg' /><img width="1000" height="808" src="http://www.deltanewsweb.com/wp-content/uploads/2018/07/goldenwheel.jpg" class="mc-image photo wp-post-image" alt="" srcset="http://www.deltanewsweb.com/wp-content/uploads/2018/07/goldenwheel.jpg 1000w, http://www.deltanewsweb.com/wp-content/uploads/2018/07/goldenwheel-300x242.jpg 300w" sizes="(max-width: 1000px) 100vw, 1000px" /><div class='location'></div><div class='longdesc description' itemprop='description'><p>Coming back to Fairbanks in a NEW LOCATION! Come have a great day on the midway at the Carlson Center!</p>
<p>Golden Wheel Amusements is bringing fun in the midnight sun with over 20 thrilling rides, classic games, and fun food!</p>
<p>Admission FREE!<br />
Unlimited Ride Wristband: $30<br />
Military Unlimited Ride Wristband: $15</p>
</div><div class='sharing'><p class='mc_details'><a aria-label='Details about 2:00 pm: 5th Annual Summer Spectacular ~ Golden Wheel Amusements' itemprop='url' href='http://www.deltanewsweb.com/calendar/?mc_id=13546'>More<span class="screen-reader-text"> about 5th Annual Summer Spectacular ~ Golden Wheel Amusements</span></a></p>
</div></div><!--end .details--></div><div id='mc_12412-02-mini' class='mc-mc_12412 mini-event mc_public-meeting past-event vevent mc_rel_publicmeeting'>
<h3 class='event-title summary' id='mc_12412-title'><img src="http://www.deltanewsweb.com/wp-content/plugins/my-calendar/images/icons/meeting.png" alt="Category: Public Meeting" class="category-icon" style="background:#f9eaf9" />6:00 pm: Civil Air Patrol Meeting</h3>
<span class="summary"><span class="summary screen-reader-text">6:00 pm: Civil Air Patrol Meeting</span></span><div id='mc_12412-02-mini-details' class='details has-image' role='alert' aria-labelledby='mc_12412-title' itemscope itemtype='http://schema.org/Event'>
<meta itemprop='name' content='Civil Air Patrol Meeting' />
<button type='button' aria-controls='mc_12412-02-mini-details' class='mc-toggle close' data-action='shiftforward'><span class='dashicons dashicons-dismiss' aria-hidden='true'></span><span class='screen-reader-text'>Close</span></button><div class='time-block'><p><span class='mc-event-date dtstart' itemprop='startDate' title='2018-08-02T18:00:00' content='2018-08-02T18:00:00'>August 2, 2018</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2018-08-02T18:00:00' title='2018-08-02T18:00:00'>6:00 pm
			</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2018-08-02T19:00:00' title='2018-08-02T19:00:00'>7:00 pm
						</time>
					</span><meta itemprop='endDate' content='2018-08-02T19:00:00'/><meta itemprop="duration" content="PT1H"/></div><meta itemprop='image' content='http://www.deltanewsweb.com/wp-content/uploads/2017/07/civilair.jpg' /><img width="300" height="250" src="http://www.deltanewsweb.com/wp-content/uploads/2017/07/civilair.jpg" class="mc-image photo wp-post-image" alt="" /><div class='location'></div><div class='longdesc description' itemprop='description'><p>Civil Air Patrol 27th Delta Force Squadron meets in the Family Medical Center Basement, every Thursday at 6pm.<br />
For cadets 6th grade and up, adults are also welcome.</p>
<p>If you need more info, please call Lt. Brian McElroy (907)616-1138</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div><div class='sharing'><p class='mc_details'><a aria-label='Details about 6:00 pm: Civil Air Patrol Meeting' itemprop='url' href='http://www.deltanewsweb.com/calendar/?mc_id=12412'>More<span class="screen-reader-text"> about Civil Air Patrol Meeting</span></a></p>
</div></div><!--end .details--></div></div></td>
<td id='mini-2018-08-03'  class='friday fri past-day past-date   has-events author2 mcat_bazaars author1 mcat_selected-group-meeting mcat_public-meeting day-with-date'><a href='http://www.deltanewsweb.com/calendar/?yr=2018&month=08&dy=3&time=day&mcat=all' class='mc-date trigger'><span aria-hidden='true'>3</span><span class='screen-reader-text'>August 3, 2018</span></a><div id='date-2018-08-03' class='calendar-events'><div id='mc_13547-03-mini' class='mc-mc_13547 mini-event mc_bazaars past-event vevent mc_rel_bazaars'>
<h3 class='event-title summary' id='mc_13547-title'><img src="http://www.deltanewsweb.com/wp-content/plugins/my-calendar/images/icons/crafts.png" alt="Category: Bazaars" class="category-icon" style="background:#fcffd1" />2:00 pm: 5th Annual Summer Spectacular ~ Golden Wheel Amusements</h3>
<span class="summary"><span class="summary screen-reader-text">2:00 pm: 5th Annual Summer Spectacular ~ Golden Wheel Amusements</span></span><div id='mc_13547-03-mini-details' class='details has-image' role='alert' aria-labelledby='mc_13547-title' itemscope itemtype='http://schema.org/Event'>
<meta itemprop='name' content='5th Annual Summer Spectacular ~ Golden Wheel Amusements' />
<button type='button' aria-controls='mc_13547-03-mini-details' class='mc-toggle close' data-action='shiftforward'><span class='dashicons dashicons-dismiss' aria-hidden='true'></span><span class='screen-reader-text'>Close</span></button><div class='time-block'><p><span class='mc-event-date dtstart' itemprop='startDate' title='2018-08-03T14:00:00' content='2018-08-03T14:00:00'>August 3, 2018</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2018-08-03T14:00:00' title='2018-08-03T14:00:00'>2:00 pm
			</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2018-08-03T21:00:00' title='2018-08-03T21:00:00'>9:00 pm
						</time>
					</span><meta itemprop='endDate' content='2018-08-03T21:00:00'/><meta itemprop="duration" content="PT7H"/></div><meta itemprop='image' content='http://www.deltanewsweb.com/wp-content/uploads/2018/07/goldenwheel.jpg' /><img width="1000" height="808" src="http://www.deltanewsweb.com/wp-content/uploads/2018/07/goldenwheel.jpg" class="mc-image photo wp-post-image" alt="" srcset="http://www.deltanewsweb.com/wp-content/uploads/2018/07/goldenwheel.jpg 1000w, http://www.deltanewsweb.com/wp-content/uploads/2018/07/goldenwheel-300x242.jpg 300w" sizes="(max-width: 1000px) 100vw, 1000px" /><div class='location'></div><div class='longdesc description' itemprop='description'><p>Coming back to Fairbanks in a NEW LOCATION! Come have a great day on the midway at the Carlson Center!</p>
<p>Golden Wheel Amusements is bringing fun in the midnight sun with over 20 thrilling rides, classic games, and fun food!</p>
<p>Admission FREE!<br />
Unlimited Ride Wristband: $30<br />
Military Unlimited Ride Wristband: $15</p>
</div><div class='sharing'><p class='mc_details'><a aria-label='Details about 2:00 pm: 5th Annual Summer Spectacular ~ Golden Wheel Amusements' itemprop='url' href='http://www.deltanewsweb.com/calendar/?mc_id=13547'>More<span class="screen-reader-text"> about 5th Annual Summer Spectacular ~ Golden Wheel Amusements</span></a></p>
</div></div><!--end .details--></div><div id='mc_8171-03-mini' class='mc-mc_8171 mini-event mc_selected-group-meeting past-event vevent mc_rel_selectedgroupmeeting'>
<h3 class='event-title summary' id='mc_8171-title'><img src="http://www.deltanewsweb.com/wp-content/plugins/my-calendar/images/icons/meeting.png" alt="Category: Selected Group Meeting" class="category-icon" style="background:#fff7f4" />6:00 pm: Delta Sportsman's Assoc. Directors' Meeting</h3>
<span class="summary"><span class="summary screen-reader-text">6:00 pm: Delta Sportsman's Assoc. Directors' Meeting</span></span><div id='mc_8171-03-mini-details' class='details no-image' role='alert' aria-labelledby='mc_8171-title' itemscope itemtype='http://schema.org/Event'>
<meta itemprop='name' content='Delta Sportsman\'s Assoc. Directors\' Meeting' />
<button type='button' aria-controls='mc_8171-03-mini-details' class='mc-toggle close' data-action='shiftforward'><span class='dashicons dashicons-dismiss' aria-hidden='true'></span><span class='screen-reader-text'>Close</span></button><div class='time-block'><p><span class='mc-event-date dtstart' itemprop='startDate' title='2018-08-03T18:00:00' content='2018-08-03T18:00:00'>August 3, 2018</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2018-08-03T18:00:00' title='2018-08-03T18:00:00'>6:00 pm
			</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2018-08-03T20:00:00' title='2018-08-03T20:00:00'>8:00 pm
						</time>
					</span><meta itemprop='endDate' content='2018-08-03T20:00:00'/><meta itemprop="duration" content="PT2H"/></div><div class='location'></div><div class='longdesc description' itemprop='description'><p>Location: Delta Sportsman's  Clubhouse</p>
</div><div class='sharing'><p class='mc_details'><a aria-label='Details about 6:00 pm: Delta Sportsman's Assoc. Directors' Meeting' itemprop='url' href='http://www.deltanewsweb.com/calendar/?mc_id=8171'>More<span class="screen-reader-text"> about Delta Sportsman's Assoc. Directors' Meeting</span></a></p>
</div></div><!--end .details--></div><div id='mc_8110-03-mini' class='mc-mc_8110 mini-event mc_public-meeting past-event vevent mc_rel_publicmeeting'>
<h3 class='event-title summary' id='mc_8110-title'><img src="http://www.deltanewsweb.com/wp-content/plugins/my-calendar/images/icons/meeting.png" alt="Category: Public Meeting" class="category-icon" style="background:#f9eaf9" />7:00 pm: Delta Sportsman's Assoc. Business Meeting</h3>
<span class="summary"><span class="summary screen-reader-text">7:00 pm: Delta Sportsman's Assoc. Business Meeting</span></span><div id='mc_8110-03-mini-details' class='details no-image' role='alert' aria-labelledby='mc_8110-title' itemscope itemtype='http://schema.org/Event'>
<meta itemprop='name' content='Delta Sportsman\'s Assoc. Business Meeting' />
<button type='button' aria-controls='mc_8110-03-mini-details' class='mc-toggle close' data-action='shiftforward'><span class='dashicons dashicons-dismiss' aria-hidden='true'></span><span class='screen-reader-text'>Close</span></button><div class='time-block'><p><span class='mc-event-date dtstart' itemprop='startDate' title='2018-08-03T19:00:00' content='2018-08-03T19:00:00'>August 3, 2018</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2018-08-03T19:00:00' title='2018-08-03T19:00:00'>7:00 pm
			</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2018-08-03T21:00:00' title='2018-08-03T21:00:00'>9:00 pm
						</time>
					</span><meta itemprop='endDate' content='2018-08-03T21:00:00'/><meta itemprop="duration" content="PT2H"/></div><div class='location'></div><div class='longdesc description' itemprop='description'><p>Location: Delta Sportman's Club</p>
</div><div class='sharing'><p class='mc_details'><a aria-label='Details about 7:00 pm: Delta Sportsman's Assoc. Business Meeting' itemprop='url' href='http://www.deltanewsweb.com/calendar/?mc_id=8110'>More<span class="screen-reader-text"> about Delta Sportsman's Assoc. Business Meeting</span></a></p>
</div></div><!--end .details--></div></div></td>
<td id='mini-2018-08-04'  class='saturday sat past-day past-date weekend  has-events author2 mcat_shopping mcat_bazaars mcat_general mcat_selected-group-meeting day-with-date'><a href='http://www.deltanewsweb.com/calendar/?yr=2018&month=08&dy=4&time=day&mcat=all' class='mc-date trigger'><span aria-hidden='true'>4</span><span class='screen-reader-text'>August 4, 2018</span></a><div id='date-2018-08-04' class='calendar-events'><div id='mc_13440-04-mini' class='mc-mc_13440 mini-event mc_shopping past-event vevent mc_rel_shopping'>
<h3 class='event-title summary' id='mc_13440-title'><img src="http://www.deltanewsweb.com/wp-content/plugins/my-calendar/images/icons/shop.png" alt="Category: Shopping" class="category-icon" style="background:#fcf0ea" />10:00 am: Highway's End Farmers Market Open Today</h3>
<span class="summary"><span class="summary screen-reader-text">10:00 am: Highway's End Farmers Market Open Today</span></span><div id='mc_13440-04-mini-details' class='details has-image' role='alert' aria-labelledby='mc_13440-title' itemscope itemtype='http://schema.org/Event'>
<meta itemprop='name' content='Highway\'s End Farmers Market Open Today' />
<button type='button' aria-controls='mc_13440-04-mini-details' class='mc-toggle close' data-action='shiftforward'><span class='dashicons dashicons-dismiss' aria-hidden='true'></span><span class='screen-reader-text'>Close</span></button><div class='time-block'><p><span class='mc-event-date dtstart' itemprop='startDate' title='2018-08-04T10:00:00' content='2018-08-04T10:00:00'>August 4, 2018</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2018-08-04T10:00:00' title='2018-08-04T10:00:00'>10:00 am
			</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2018-08-04T17:00:00' title='2018-08-04T17:00:00'>5:00 pm
						</time>
					</span><meta itemprop='endDate' content='2018-08-04T17:00:00'/><meta itemprop="duration" content="PT7H"/></div><meta itemprop='image' content='http://www.deltanewsweb.com/wp-content/uploads/2016/01/hefm.jpg' /><img width="300" height="250" src="http://www.deltanewsweb.com/wp-content/uploads/2016/01/hefm.jpg" class="mc-image photo wp-post-image" alt="" /><div class='location'></div><div class='longdesc description' itemprop='description'></div><div class='sharing'><p class='mc_details'><a aria-label='Details about 10:00 am: Highway's End Farmers Market Open Today' itemprop='url' href='http://www.deltanewsweb.com/calendar/?mc_id=13440'>More<span class="screen-reader-text"> about Highway's End Farmers Market Open Today</span></a></p>
</div></div><!--end .details--></div><div id='mc_13548-04-mini' class='mc-mc_13548 mini-event mc_bazaars past-event vevent mc_rel_bazaars'>
<h3 class='event-title summary' id='mc_13548-title'><img src="http://www.deltanewsweb.com/wp-content/plugins/my-calendar/images/icons/crafts.png" alt="Category: Bazaars" class="category-icon" style="background:#fcffd1" />12:00 pm: 5th Annual Summer Spectacular ~ Golden Wheel Amusements</h3>
<span class="summary"><span class="summary screen-reader-text">12:00 pm: 5th Annual Summer Spectacular ~ Golden Wheel Amusements</span></span><div id='mc_13548-04-mini-details' class='details has-image' role='alert' aria-labelledby='mc_13548-title' itemscope itemtype='http://schema.org/Event'>
<meta itemprop='name' content='5th Annual Summer Spectacular ~ Golden Wheel Amusements' />
<button type='button' aria-controls='mc_13548-04-mini-details' class='mc-toggle close' data-action='shiftforward'><span class='dashicons dashicons-dismiss' aria-hidden='true'></span><span class='screen-reader-text'>Close</span></button><div class='time-block'><p><span class='mc-event-date dtstart' itemprop='startDate' title='2018-08-04T12:00:00' content='2018-08-04T12:00:00'>August 4, 2018</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2018-08-04T12:00:00' title='2018-08-04T12:00:00'>12:00 pm
			</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2018-08-04T22:00:00' title='2018-08-04T22:00:00'>10:00 pm
						</time>
					</span><meta itemprop='endDate' content='2018-08-04T22:00:00'/><meta itemprop="duration" content="PT10H"/></div><meta itemprop='image' content='http://www.deltanewsweb.com/wp-content/uploads/2018/07/goldenwheel.jpg' /><img width="1000" height="808" src="http://www.deltanewsweb.com/wp-content/uploads/2018/07/goldenwheel.jpg" class="mc-image photo wp-post-image" alt="" srcset="http://www.deltanewsweb.com/wp-content/uploads/2018/07/goldenwheel.jpg 1000w, http://www.deltanewsweb.com/wp-content/uploads/2018/07/goldenwheel-300x242.jpg 300w" sizes="(max-width: 1000px) 100vw, 1000px" /><div class='location'></div><div class='longdesc description' itemprop='description'><p>Coming back to Fairbanks in a NEW LOCATION! Come have a great day on the midway at the Carlson Center!</p>
<p>Golden Wheel Amusements is bringing fun in the midnight sun with over 20 thrilling rides, classic games, and fun food!</p>
<p>Admission FREE!<br />
Unlimited Ride Wristband: $30<br />
Military Unlimited Ride Wristband: $15</p>
</div><div class='sharing'><p class='mc_details'><a aria-label='Details about 12:00 pm: 5th Annual Summer Spectacular ~ Golden Wheel Amusements' itemprop='url' href='http://www.deltanewsweb.com/calendar/?mc_id=13548'>More<span class="screen-reader-text"> about 5th Annual Summer Spectacular ~ Golden Wheel Amusements</span></a></p>
</div></div><!--end .details--></div><div id='mc_13554-04-mini' class='mc-mc_13554 mini-event mc_general past-event vevent mc_rel_general'>
<h3 class='event-title summary' id='mc_13554-title'><img src="http://www.deltanewsweb.com/wp-content/plugins/my-calendar/images/icons/event.png" alt="Category: General" class="category-icon" style="background:#f2eff4" />12:00 pm: Annual Flag Retirement Ceremony</h3>
<span class="summary"><span class="summary screen-reader-text">12:00 pm: Annual Flag Retirement Ceremony</span></span><div id='mc_13554-04-mini-details' class='details has-image' role='alert' aria-labelledby='mc_13554-title' itemscope itemtype='http://schema.org/Event'>
<meta itemprop='name' content='Annual Flag Retirement Ceremony' />
<button type='button' aria-controls='mc_13554-04-mini-details' class='mc-toggle close' data-action='shiftforward'><span class='dashicons dashicons-dismiss' aria-hidden='true'></span><span class='screen-reader-text'>Close</span></button><div class='time-block'><p><span class='mc-event-date dtstart' itemprop='startDate' title='2018-08-04T12:00:00' content='2018-08-04T12:00:00'>August 4, 2018</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2018-08-04T12:00:00' title='2018-08-04T12:00:00'>12:00 pm
			</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2018-08-04T13:00:00' title='2018-08-04T13:00:00'>1:00 pm
						</time>
					</span><meta itemprop='endDate' content='2018-08-04T13:00:00'/><meta itemprop="duration" content="PT1H"/></div><meta itemprop='image' content='http://www.deltanewsweb.com/wp-content/uploads/2018/07/flagretirement-768x1024.jpg' /><img width="768" height="1024" src="http://www.deltanewsweb.com/wp-content/uploads/2018/07/flagretirement-768x1024.jpg" class="mc-image photo wp-post-image" alt="" srcset="http://www.deltanewsweb.com/wp-content/uploads/2018/07/flagretirement-768x1024.jpg 768w, http://www.deltanewsweb.com/wp-content/uploads/2018/07/flagretirement-225x300.jpg 225w, http://www.deltanewsweb.com/wp-content/uploads/2018/07/flagretirement.jpg 1125w" sizes="(max-width: 768px) 100vw, 768px" /><div class='location'></div><div class='longdesc description' itemprop='description'></div><div class='sharing'><p class='mc_details'><a aria-label='Details about 12:00 pm: Annual Flag Retirement Ceremony' itemprop='url' href='http://www.deltanewsweb.com/calendar/?mc_id=13554'>More<span class="screen-reader-text"> about Annual Flag Retirement Ceremony</span></a></p>
</div></div><!--end .details--></div><div id='mc_12712-04-mini' class='mc-mc_12712 mini-event mc_selected-group-meeting past-event vevent mc_rel_selectedgroupmeeting'>
<h3 class='event-title summary' id='mc_12712-title'><img src="http://www.deltanewsweb.com/wp-content/plugins/my-calendar/images/icons/meeting.png" alt="Category: Selected Group Meeting" class="category-icon" style="background:#fff7f4" />8:00 pm: Karaoke at the Moose Lodge</h3>
<span class="summary"><span class="summary screen-reader-text">8:00 pm: Karaoke at the Moose Lodge</span></span><div id='mc_12712-04-mini-details' class='details no-image' role='alert' aria-labelledby='mc_12712-title' itemscope itemtype='http://schema.org/Event'>
<meta itemprop='name' content='Karaoke at the Moose Lodge' />
<button type='button' aria-controls='mc_12712-04-mini-details' class='mc-toggle close' data-action='shiftforward'><span class='dashicons dashicons-dismiss' aria-hidden='true'></span><span class='screen-reader-text'>Close</span></button><div class='time-block'><p><span class='mc-event-date dtstart' itemprop='startDate' title='2018-08-04T20:00:00' content='2018-08-04T20:00:00'>August 4, 2018</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2018-08-04T20:00:00' title='2018-08-04T20:00:00'>8:00 pm
			</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2018-08-04T21:00:00' title='2018-08-04T21:00:00'>9:00 pm
						</time>
					</span><meta itemprop='endDate' content='2018-08-04T21:00:00'/><meta itemprop="duration" content="PT1H"/></div><div class='location'></div><div class='longdesc description' itemprop='description'><p>Location: Moose Lodge on Jack Warren Road</p>
</div><div class='sharing'><p class='mc_details'><a aria-label='Details about 8:00 pm: Karaoke at the Moose Lodge' itemprop='url' href='http://www.deltanewsweb.com/calendar/?mc_id=12712'>More<span class="screen-reader-text"> about Karaoke at the Moose Lodge</span></a></p>
</div></div><!--end .details--></div></div></td>
<td id='mini-2018-08-05'  class='sunday sun past-day past-date weekend  has-events author1 mcat_spiritual author2 author0 mcat_bazaars day-with-date'><a href='http://www.deltanewsweb.com/calendar/?yr=2018&month=08&dy=5&time=day&mcat=all' class='mc-date trigger'><span aria-hidden='true'>5</span><span class='screen-reader-text'>August 5, 2018</span></a><div id='date-2018-08-05' class='calendar-events'><div id='mc_12661-05-mini' class='mc-mc_12661 mini-event mc_spiritual past-event vevent mc_rel_spiritual'>
<h3 class='event-title summary' id='mc_12661-title'><img src="http://www.deltanewsweb.com/wp-content/plugins/my-calendar/images/icons/meeting.png" alt="Category: Spiritual" class="category-icon" style="background:#fffbe8" />9:30 am: First Baptist Church Services</h3>
<span class="summary"><span class="summary screen-reader-text">9:30 am: First Baptist Church Services</span></span><div id='mc_12661-05-mini-details' class='details no-image' role='alert' aria-labelledby='mc_12661-title' itemscope itemtype='http://schema.org/Event'>
<meta itemprop='name' content='First Baptist Church Services' />
<button type='button' aria-controls='mc_12661-05-mini-details' class='mc-toggle close' data-action='shiftforward'><span class='dashicons dashicons-dismiss' aria-hidden='true'></span><span class='screen-reader-text'>Close</span></button><div class='time-block'><p><span class='mc-event-date dtstart' itemprop='startDate' title='2018-08-05T09:30:00' content='2018-08-05T09:30:00'>August 5, 2018</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2018-08-05T09:30:00' title='2018-08-05T09:30:00'>9:30 am
			</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2018-08-05T10:30:00' title='2018-08-05T10:30:00'>10:30 am
						</time>
					</span><meta itemprop='endDate' content='2018-08-05T10:30:00'/><meta itemprop="duration" content="PT1H"/></div><div class='location'></div><div class='longdesc description' itemprop='description'><p>Sundays:<br />
9:30am Sunday School for all ages. Childcare provided<br />
10:50am Worship Service<br />
5:30pm Jr. &amp; sr. High Youth<br />
6:30pm Evening Prayer and Devotional</p>
<p>Location: Downtown Delta, across from City Hall and next to the Veterinarian Clinic.</p>
<p>Call 895-4490 for more info.<br />
http://www.fbcdelta.com/</p>
</div><div class='sharing'><p class='mc_details'><a aria-label='Details about 9:30 am: First Baptist Church Services' itemprop='url' href='http://www.deltanewsweb.com/calendar/?mc_id=12661'>More<span class="screen-reader-text"> about First Baptist Church Services</span></a></p>
</div></div><!--end .details--></div><div id='mc_11185-05-mini' class='mc-mc_11185 mini-event mc_spiritual past-event vevent mc_rel_spiritual'>
<h3 class='event-title summary' id='mc_11185-title'><img src="http://www.deltanewsweb.com/wp-content/plugins/my-calendar/images/icons/meeting.png" alt="Category: Spiritual" class="category-icon" style="background:#fffbe8" />10:00 am: The Last Frontier Church services</h3>
<span class="summary"><span class="summary screen-reader-text">10:00 am: The Last Frontier Church services</span></span><div id='mc_11185-05-mini-details' class='details no-image' role='alert' aria-labelledby='mc_11185-title' itemscope itemtype='http://schema.org/Event'>
<meta itemprop='name' content='The Last Frontier Church services' />
<button type='button' aria-controls='mc_11185-05-mini-details' class='mc-toggle close' data-action='shiftforward'><span class='dashicons dashicons-dismiss' aria-hidden='true'></span><span class='screen-reader-text'>Close</span></button><div class='time-block'><p><span class='mc-event-date dtstart' itemprop='startDate' title='2018-08-05T10:00:00' content='2018-08-05T10:00:00'>August 5, 2018</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2018-08-05T10:00:00' title='2018-08-05T10:00:00'>10:00 am
			</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2018-08-05T12:00:00' title='2018-08-05T12:00:00'>12:00 pm
						</time>
					</span><meta itemprop='endDate' content='2018-08-05T12:00:00'/><meta itemprop="duration" content="PT2H"/></div><div class='location'></div><div class='longdesc description' itemprop='description'><p>Sunday School - 10 am<br />
Morning Worship - 11 am<br />
Located at 1413.5 Alaska Highway<br />
Non-denominational, Bible-believing church</p>
</div><div class='sharing'><p class='mc_details'><a aria-label='Details about 10:00 am: The Last Frontier Church services' itemprop='url' href='http://www.deltanewsweb.com/calendar/?mc_id=11185'>More<span class="screen-reader-text"> about The Last Frontier Church services</span></a></p>
</div></div><!--end .details--></div><div id='mc_8464-05-mini' class='mc-mc_8464 mini-event mc_spiritual past-event vevent mc_rel_spiritual'>
<h3 class='event-title summary' id='mc_8464-title'><img src="http://www.deltanewsweb.com/wp-content/plugins/my-calendar/images/icons/meeting.png" alt="Category: Spiritual" class="category-icon" style="background:#fffbe8" />11:00 am: Sunday worship at Delta Presbyterian - Faith Lutheran</h3>
<span class="summary"><span class="summary screen-reader-text">11:00 am: Sunday worship at Delta Presbyterian - Faith Lutheran</span></span><div id='mc_8464-05-mini-details' class='details no-image' role='alert' aria-labelledby='mc_8464-title' itemscope itemtype='http://schema.org/Event'>
<meta itemprop='name' content='Sunday worship at Delta Presbyterian - Faith Lutheran' />
<button type='button' aria-controls='mc_8464-05-mini-details' class='mc-toggle close' data-action='shiftforward'><span class='dashicons dashicons-dismiss' aria-hidden='true'></span><span class='screen-reader-text'>Close</span></button><div class='time-block'><p><span class='mc-event-date dtstart' itemprop='startDate' title='2018-08-05T11:00:00' content='2018-08-05T11:00:00'>August 5, 2018</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2018-08-05T11:00:00' title='2018-08-05T11:00:00'>11:00 am
			</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2018-08-05T12:15:00' title='2018-08-05T12:15:00'>12:15 pm
						</time>
					</span><meta itemprop='endDate' content='2018-08-05T12:15:00'/><meta itemprop="duration" content="PT1H15M"/></div><div class='location'><div class="address location vcard" itemprop="location" itemscope itemtype="http://schema.org/Place"><div class="adr" itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"><strong class="org fn" itemprop="name">Delta Presbyterian - Faith Lutheran Church</strong><div class='sub-address'><div class="street-address" itemprop="streetAddress">1760 Richardson Highway</div><div><span class="locality" itemprop="addressLocality">Delta Junction</span><span class="mc-sep">, </span><span class="region" itemprop="addressRegion">Alaska</span>  <span class="postal-code" itemprop="postalCode">99737</span></div><div class="country-name" itemprop="addressCountry">USA</div><div class="tel" itemprop="telephone">907-895-4322</div></div></div><meta itemprop="name" content="Delta Presbyterian - Faith Lutheran Church"/><meta itemprop="address" content="1760 Richardson Highway  Delta Junction Alaska 99737 USA"/><div class='map'><a href='http://maps.google.com/maps?z=15&amp;daddr=1760+Richardson+Highway++Delta+Junction+Alaska+99737+USA' class='url external'>Map<span class='screen-reader-text fn'> Delta Presbyterian - Faith Lutheran Church</span></a></div></div></div><div class='longdesc description' itemprop='description'><p>Worship in the Presbyterian or Lutheran Order of Worship (alternates weekly) at 11:00 am. Food fellowship is then followed by Faith fellowship at 1 pm. All are welcome... come and see. The log church is located just south of the Delta Community Center at 1760 Richardson Highway.</p>
</div><div class='sharing'><p class='mc_details'><a aria-label='Details about 11:00 am: Sunday worship at Delta Presbyterian - Faith Lutheran' itemprop='url' href='http://www.deltanewsweb.com/calendar/?mc_id=8464'>More<span class="screen-reader-text"> about Sunday worship at Delta Presbyterian - Faith Lutheran</span></a></p>
</div></div><!--end .details--></div><div id='mc_13549-05-mini' class='mc-mc_13549 mini-event mc_bazaars past-event vevent mc_rel_bazaars'>
<h3 class='event-title summary' id='mc_13549-title'><img src="http://www.deltanewsweb.com/wp-content/plugins/my-calendar/images/icons/crafts.png" alt="Category: Bazaars" class="category-icon" style="background:#fcffd1" />12:00 pm: 5th Annual Summer Spectacular ~ Golden Wheel Amusements</h3>
<span class="summary"><span class="summary screen-reader-text">12:00 pm: 5th Annual Summer Spectacular ~ Golden Wheel Amusements</span></span><div id='mc_13549-05-mini-details' class='details has-image' role='alert' aria-labelledby='mc_13549-title' itemscope itemtype='http://schema.org/Event'>
<meta itemprop='name' content='5th Annual Summer Spectacular ~ Golden Wheel Amusements' />
<button type='button' aria-controls='mc_13549-05-mini-details' class='mc-toggle close' data-action='shiftforward'><span class='dashicons dashicons-dismiss' aria-hidden='true'></span><span class='screen-reader-text'>Close</span></button><div class='time-block'><p><span class='mc-event-date dtstart' itemprop='startDate' title='2018-08-05T12:00:00' content='2018-08-05T12:00:00'>August 5, 2018</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2018-08-05T12:00:00' title='2018-08-05T12:00:00'>12:00 pm
			</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2018-08-05T22:00:00' title='2018-08-05T22:00:00'>10:00 pm
						</time>
					</span><meta itemprop='endDate' content='2018-08-05T22:00:00'/><meta itemprop="duration" content="PT10H"/></div><meta itemprop='image' content='http://www.deltanewsweb.com/wp-content/uploads/2018/07/goldenwheel.jpg' /><img width="1000" height="808" src="http://www.deltanewsweb.com/wp-content/uploads/2018/07/goldenwheel.jpg" class="mc-image photo wp-post-image" alt="" srcset="http://www.deltanewsweb.com/wp-content/uploads/2018/07/goldenwheel.jpg 1000w, http://www.deltanewsweb.com/wp-content/uploads/2018/07/goldenwheel-300x242.jpg 300w" sizes="(max-width: 1000px) 100vw, 1000px" /><div class='location'></div><div class='longdesc description' itemprop='description'><p>Coming back to Fairbanks in a NEW LOCATION! Come have a great day on the midway at the Carlson Center!</p>
<p>Golden Wheel Amusements is bringing fun in the midnight sun with over 20 thrilling rides, classic games, and fun food!</p>
<p>Admission FREE!<br />
Unlimited Ride Wristband: $30<br />
Military Unlimited Ride Wristband: $15</p>
</div><div class='sharing'><p class='mc_details'><a aria-label='Details about 12:00 pm: 5th Annual Summer Spectacular ~ Golden Wheel Amusements' itemprop='url' href='http://www.deltanewsweb.com/calendar/?mc_id=13549'>More<span class="screen-reader-text"> about 5th Annual Summer Spectacular ~ Golden Wheel Amusements</span></a></p>
</div></div><!--end .details--></div></div></td>
</tr>
<tr class='mc-row'><td id='mini-2018-08-06'  class='monday mon past-day past-date   has-events author2 mcat_politics mcat_selected-group-meeting day-with-date'><a href='http://www.deltanewsweb.com/calendar/?yr=2018&month=08&dy=6&time=day&mcat=all' class='mc-date trigger'><span aria-hidden='true'>6</span><span class='screen-reader-text'>August 6, 2018</span></a><div id='date-2018-08-06' class='calendar-events'><div id='mc_13557-06-mini' class='mc-mc_13557 mini-event mc_politics past-event vevent mc_rel_politics'>
<h3 class='event-title summary' id='mc_13557-title'><img src="http://www.deltanewsweb.com/wp-content/plugins/my-calendar/images/icons/appointment.png" alt="Category: Politics" class="category-icon" style="background:#effce3" />11:00 am: Meet &amp; Greet ~ Mike Dunleavy</h3>
<span class="summary"><span class="summary screen-reader-text">11:00 am: Meet &amp; Greet ~ Mike Dunleavy</span></span><div id='mc_13557-06-mini-details' class='details has-image' role='alert' aria-labelledby='mc_13557-title' itemscope itemtype='http://schema.org/Event'>
<meta itemprop='name' content='Meet &amp; Greet ~ Mike Dunleavy' />
<button type='button' aria-controls='mc_13557-06-mini-details' class='mc-toggle close' data-action='shiftforward'><span class='dashicons dashicons-dismiss' aria-hidden='true'></span><span class='screen-reader-text'>Close</span></button><div class='time-block'><p><span class='mc-event-date dtstart' itemprop='startDate' title='2018-08-06T11:00:00' content='2018-08-06T11:00:00'>August 6, 2018</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2018-08-06T11:00:00' title='2018-08-06T11:00:00'>11:00 am
			</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2018-08-06T14:00:00' title='2018-08-06T14:00:00'>2:00 pm
						</time>
					</span><meta itemprop='endDate' content='2018-08-06T14:00:00'/><meta itemprop="duration" content="PT3H"/></div><meta itemprop='image' content='http://www.deltanewsweb.com/wp-content/uploads/2018/08/md.jpg' /><img width="325" height="300" src="http://www.deltanewsweb.com/wp-content/uploads/2018/08/md.jpg" class="mc-image photo wp-post-image" alt="" srcset="http://www.deltanewsweb.com/wp-content/uploads/2018/08/md.jpg 325w, http://www.deltanewsweb.com/wp-content/uploads/2018/08/md-300x277.jpg 300w" sizes="(max-width: 325px) 100vw, 325px" /><div class='location'></div><div class='longdesc description' itemprop='description'></div><div class='sharing'><p class='mc_details'><a aria-label='Details about 11:00 am: Meet &amp; Greet ~ Mike Dunleavy' itemprop='url' href='http://www.deltanewsweb.com/calendar/?mc_id=13557'>More<span class="screen-reader-text"> about Meet &amp; Greet ~ Mike Dunleavy</span></a></p>
</div></div><!--end .details--></div><div id='mc_2702-06-mini' class='mc-mc_2702 mini-event mc_selected-group-meeting past-event vevent mc_rel_selectedgroupmeeting'>
<h3 class='event-title summary' id='mc_2702-title'><img src="http://www.deltanewsweb.com/wp-content/plugins/my-calendar/images/icons/meeting.png" alt="Category: Selected Group Meeting" class="category-icon" style="background:#fff7f4" />7:00 pm: Knitting Circle at the Delta Community Library</h3>
<span class="summary"><span class="summary screen-reader-text">7:00 pm: Knitting Circle at the Delta Community Library</span></span><div id='mc_2702-06-mini-details' class='details no-image' role='alert' aria-labelledby='mc_2702-title' itemscope itemtype='http://schema.org/Event'>
<meta itemprop='name' content='Knitting Circle at the Delta Community Library' />
<button type='button' aria-controls='mc_2702-06-mini-details' class='mc-toggle close' data-action='shiftforward'><span class='dashicons dashicons-dismiss' aria-hidden='true'></span><span class='screen-reader-text'>Close</span></button><div class='time-block'><p><span class='mc-event-date dtstart' itemprop='startDate' title='2018-08-06T19:00:00' content='2018-08-06T19:00:00'>August 6, 2018</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2018-08-06T19:00:00' title='2018-08-06T19:00:00'>7:00 pm
			</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2018-08-06T20:30:00' title='2018-08-06T20:30:00'>8:30 pm
						</time>
					</span><meta itemprop='endDate' content='2018-08-06T20:30:00'/><meta itemprop="duration" content="PT1H30M"/></div><div class='location'></div><div class='longdesc description' itemprop='description'><p>Knitting Circle meets on the First Monday 7 to 8:30pm in the Delta Community Library.</p>
</div><div class='sharing'><p class='mc_details'><a aria-label='Details about 7:00 pm: Knitting Circle at the Delta Community Library' itemprop='url' href='http://www.deltanewsweb.com/calendar/?mc_id=2702'>More<span class="screen-reader-text"> about Knitting Circle at the Delta Community Library</span></a></p>
</div></div><!--end .details--></div></div></td>
<td id='mini-2018-08-07'  class='tuesday tue past-day past-date   has-events author0 mcat_general author2 mcat_school day-with-date'><a href='http://www.deltanewsweb.com/calendar/?yr=2018&month=08&dy=7&time=day&mcat=all' class='mc-date trigger'><span aria-hidden='true'>7</span><span class='screen-reader-text'>August 7, 2018</span></a><div id='date-2018-08-07' class='calendar-events'><div id='mc_12489-07-mini' class='mc-mc_12489 mini-event mc_general past-event vevent mc_rel_general'>
<h3 class='event-title summary' id='mc_12489-title'><img src="http://www.deltanewsweb.com/wp-content/plugins/my-calendar/images/icons/event.png" alt="Category: General" class="category-icon" style="background:#f2eff4" />5:00 pm: City Council Meeting</h3>
<span class="summary"><span class="summary screen-reader-text">5:00 pm: City Council Meeting</span></span><div id='mc_12489-07-mini-details' class='details no-image' role='alert' aria-labelledby='mc_12489-title' itemscope itemtype='http://schema.org/Event'>
<meta itemprop='name' content='City Council Meeting' />
<button type='button' aria-controls='mc_12489-07-mini-details' class='mc-toggle close' data-action='shiftforward'><span class='dashicons dashicons-dismiss' aria-hidden='true'></span><span class='screen-reader-text'>Close</span></button><div class='time-block'><p><span class='mc-event-date dtstart' itemprop='startDate' title='2018-08-07T17:00:00' content='2018-08-07T17:00:00'>August 7, 2018</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2018-08-07T17:00:00' title='2018-08-07T17:00:00'>5:00 pm
			</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2018-08-07T19:00:00' title='2018-08-07T19:00:00'>7:00 pm
						</time>
					</span><meta itemprop='endDate' content='2018-08-07T19:00:00'/><meta itemprop="duration" content="PT2H"/></div><div class='location'></div><div class='longdesc description' itemprop='description'></div><div class='sharing'><p class='mc_details'><a aria-label='Details about 5:00 pm: City Council Meeting' itemprop='url' href='http://www.deltanewsweb.com/calendar/?mc_id=12489'>More<span class="screen-reader-text"> about City Council Meeting</span></a></p>
</div></div><!--end .details--></div><div id='mc_7578-07-mini' class='mc-mc_7578 mini-event mc_school past-event vevent mc_rel_school'>
<h3 class='event-title summary' id='mc_7578-title'><img src="http://www.deltanewsweb.com/wp-content/plugins/my-calendar/images/icons/school.png" alt="Category: School" class="category-icon" style="background:#f3e8f9" />7:00 pm: Alaska Pioneers Meeting</h3>
<span class="summary"><span class="summary screen-reader-text">7:00 pm: Alaska Pioneers Meeting</span></span><div id='mc_7578-07-mini-details' class='details no-image' role='alert' aria-labelledby='mc_7578-title' itemscope itemtype='http://schema.org/Event'>
<meta itemprop='name' content='Alaska Pioneers Meeting' />
<button type='button' aria-controls='mc_7578-07-mini-details' class='mc-toggle close' data-action='shiftforward'><span class='dashicons dashicons-dismiss' aria-hidden='true'></span><span class='screen-reader-text'>Close</span></button><div class='time-block'><p><span class='mc-event-date dtstart' itemprop='startDate' title='2018-08-07T19:00:00' content='2018-08-07T19:00:00'>August 7, 2018</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2018-08-07T19:00:00' title='2018-08-07T19:00:00'>7:00 pm
			</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2018-08-07T20:00:00' title='2018-08-07T20:00:00'>8:00 pm
						</time>
					</span><meta itemprop='endDate' content='2018-08-07T20:00:00'/><meta itemprop="duration" content="PT1H"/></div><div class='location'></div><div class='longdesc description' itemprop='description'><div>Location: Senior Citizen Lounge in the Delta Community Center</div>
<div>Meeting on the First Tuesday of every month</div>
<div></div>
</div><div class='sharing'><p class='mc_details'><a aria-label='Details about 7:00 pm: Alaska Pioneers Meeting' itemprop='url' href='http://www.deltanewsweb.com/calendar/?mc_id=7578'>More<span class="screen-reader-text"> about Alaska Pioneers Meeting</span></a></p>
</div></div><!--end .details--></div></div></td>
<td id='mini-2018-08-08'  class='wednesday wed past-day past-date   has-events author2 mcat_shopping day-with-date'><a href='http://www.deltanewsweb.com/calendar/?yr=2018&month=08&dy=8&time=day&mcat=all' class='mc-date trigger'><span aria-hidden='true'>8</span><span class='screen-reader-text'>August 8, 2018</span></a><div id='date-2018-08-08' class='calendar-events'><div id='mc_13407-08-mini' class='mc-mc_13407 mini-event mc_shopping past-event vevent mc_rel_shopping'>
<h3 class='event-title summary' id='mc_13407-title'><img src="http://www.deltanewsweb.com/wp-content/plugins/my-calendar/images/icons/shop.png" alt="Category: Shopping" class="category-icon" style="background:#fcf0ea" />10:00 am: Highway's End Farmers Market Open Today</h3>
<span class="summary"><span class="summary screen-reader-text">10:00 am: Highway's End Farmers Market Open Today</span></span><div id='mc_13407-08-mini-details' class='details has-image' role='alert' aria-labelledby='mc_13407-title' itemscope itemtype='http://schema.org/Event'>
<meta itemprop='name' content='Highway\'s End Farmers Market Open Today' />
<button type='button' aria-controls='mc_13407-08-mini-details' class='mc-toggle close' data-action='shiftforward'><span class='dashicons dashicons-dismiss' aria-hidden='true'></span><span class='screen-reader-text'>Close</span></button><div class='time-block'><p><span class='mc-event-date dtstart' itemprop='startDate' title='2018-08-08T10:00:00' content='2018-08-08T10:00:00'>August 8, 2018</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2018-08-08T10:00:00' title='2018-08-08T10:00:00'>10:00 am
			</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2018-08-08T17:00:00' title='2018-08-08T17:00:00'>5:00 pm
						</time>
					</span><meta itemprop='endDate' content='2018-08-08T17:00:00'/><meta itemprop="duration" content="PT7H"/></div><meta itemprop='image' content='http://www.deltanewsweb.com/wp-content/uploads/2016/01/hefm.jpg' /><img width="300" height="250" src="http://www.deltanewsweb.com/wp-content/uploads/2016/01/hefm.jpg" class="mc-image photo wp-post-image" alt="" /><div class='location'></div><div class='longdesc description' itemprop='description'></div><div class='sharing'><p class='mc_details'><a aria-label='Details about 10:00 am: Highway's End Farmers Market Open Today' itemprop='url' href='http://www.deltanewsweb.com/calendar/?mc_id=13407'>More<span class="screen-reader-text"> about Highway's End Farmers Market Open Today</span></a></p>
</div></div><!--end .details--></div></div></td>
<td id='mini-2018-08-09'  class='thursday thu past-day past-date   has-events author2 mcat_general mcat_public-meeting day-with-date'><a href='http://www.deltanewsweb.com/calendar/?yr=2018&month=08&dy=9&time=day&mcat=all' class='mc-date trigger'><span aria-hidden='true'>9</span><span class='screen-reader-text'>August 9, 2018</span></a><div id='date-2018-08-09' class='calendar-events'><div id='mc_13559-09-mini' class='mc-mc_13559 mini-event mc_general past-event vevent mc_rel_general'>
<h3 class='event-title summary' id='mc_13559-title'><img src="http://www.deltanewsweb.com/wp-content/plugins/my-calendar/images/icons/event.png" alt="Category: General" class="category-icon" style="background:#f2eff4" />N/A: Library Closed Today</h3>
<span class="summary"><span class="summary screen-reader-text">N/A: Library Closed Today</span></span><div id='mc_13559-09-mini-details' class='details has-image' role='alert' aria-labelledby='mc_13559-title' itemscope itemtype='http://schema.org/Event'>
<meta itemprop='name' content='Library Closed Today' />
<button type='button' aria-controls='mc_13559-09-mini-details' class='mc-toggle close' data-action='shiftforward'><span class='dashicons dashicons-dismiss' aria-hidden='true'></span><span class='screen-reader-text'>Close</span></button><div class='time-block'><p><span class='mc-event-date dtstart' itemprop='startDate' title='2018-08-09T00:00:00' content='2018-08-09T00:00:00'>August 9, 2018</span> <span class='event-time'><abbr title='Not Applicable'>N/A</abbr>
</span></p><meta itemprop='endDate' content='2018-08-09T23:59:59'/><meta itemprop="duration" content="PD1TH0M0"/></div><meta itemprop='image' content='http://www.deltanewsweb.com/wp-content/uploads/2018/08/libclosed.jpg' /><img width="500" height="681" src="http://www.deltanewsweb.com/wp-content/uploads/2018/08/libclosed.jpg" class="mc-image photo wp-post-image" alt="" srcset="http://www.deltanewsweb.com/wp-content/uploads/2018/08/libclosed.jpg 500w, http://www.deltanewsweb.com/wp-content/uploads/2018/08/libclosed-220x300.jpg 220w" sizes="(max-width: 500px) 100vw, 500px" /><div class='location'></div><div class='longdesc description' itemprop='description'></div><div class='sharing'><p class='mc_details'><a aria-label='Details about N/A: Library Closed Today' itemprop='url' href='http://www.deltanewsweb.com/calendar/?mc_id=13559'>More<span class="screen-reader-text"> about Library Closed Today</span></a></p>
</div></div><!--end .details--></div><div id='mc_12413-09-mini' class='mc-mc_12413 mini-event mc_public-meeting past-event vevent mc_rel_publicmeeting'>
<h3 class='event-title summary' id='mc_12413-title'><img src="http://www.deltanewsweb.com/wp-content/plugins/my-calendar/images/icons/meeting.png" alt="Category: Public Meeting" class="category-icon" style="background:#f9eaf9" />6:00 pm: Civil Air Patrol Meeting</h3>
<span class="summary"><span class="summary screen-reader-text">6:00 pm: Civil Air Patrol Meeting</span></span><div id='mc_12413-09-mini-details' class='details has-image' role='alert' aria-labelledby='mc_12413-title' itemscope itemtype='http://schema.org/Event'>
<meta itemprop='name' content='Civil Air Patrol Meeting' />
<button type='button' aria-controls='mc_12413-09-mini-details' class='mc-toggle close' data-action='shiftforward'><span class='dashicons dashicons-dismiss' aria-hidden='true'></span><span class='screen-reader-text'>Close</span></button><div class='time-block'><p><span class='mc-event-date dtstart' itemprop='startDate' title='2018-08-09T18:00:00' content='2018-08-09T18:00:00'>August 9, 2018</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2018-08-09T18:00:00' title='2018-08-09T18:00:00'>6:00 pm
			</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2018-08-09T19:00:00' title='2018-08-09T19:00:00'>7:00 pm
						</time>
					</span><meta itemprop='endDate' content='2018-08-09T19:00:00'/><meta itemprop="duration" content="PT1H"/></div><meta itemprop='image' content='http://www.deltanewsweb.com/wp-content/uploads/2017/07/civilair.jpg' /><img width="300" height="250" src="http://www.deltanewsweb.com/wp-content/uploads/2017/07/civilair.jpg" class="mc-image photo wp-post-image" alt="" /><div class='location'></div><div class='longdesc description' itemprop='description'><p>Civil Air Patrol 27th Delta Force Squadron meets in the Family Medical Center Basement, every Thursday at 6pm.<br />
For cadets 6th grade and up, adults are also welcome.</p>
<p>If you need more info, please call Lt. Brian McElroy (907)616-1138</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div><div class='sharing'><p class='mc_details'><a aria-label='Details about 6:00 pm: Civil Air Patrol Meeting' itemprop='url' href='http://www.deltanewsweb.com/calendar/?mc_id=12413'>More<span class="screen-reader-text"> about Civil Air Patrol Meeting</span></a></p>
</div></div><!--end .details--></div></div></td>
<td id='mini-2018-08-10'  class='friday fri past-day past-date   has-events author2 mcat_general day-with-date'><a href='http://www.deltanewsweb.com/calendar/?yr=2018&month=08&dy=10&time=day&mcat=all' class='mc-date trigger'><span aria-hidden='true'>10</span><span class='screen-reader-text'>August 10, 2018</span></a><div id='date-2018-08-10' class='calendar-events'><div id='mc_13558-10-mini' class='mc-mc_13558 mini-event mc_general past-event vevent mc_rel_general'>
<h3 class='event-title summary' id='mc_13558-title'><img src="http://www.deltanewsweb.com/wp-content/plugins/my-calendar/images/icons/event.png" alt="Category: General" class="category-icon" style="background:#f2eff4" />6:00 pm: Bookwork Shuffle 3K Family Fun Run/Walk</h3>
<span class="summary"><span class="summary screen-reader-text">6:00 pm: Bookwork Shuffle 3K Family Fun Run/Walk</span></span><div id='mc_13558-10-mini-details' class='details has-image' role='alert' aria-labelledby='mc_13558-title' itemscope itemtype='http://schema.org/Event'>
<meta itemprop='name' content='Bookwork Shuffle 3K Family Fun Run/Walk' />
<button type='button' aria-controls='mc_13558-10-mini-details' class='mc-toggle close' data-action='shiftforward'><span class='dashicons dashicons-dismiss' aria-hidden='true'></span><span class='screen-reader-text'>Close</span></button><div class='time-block'><p><span class='mc-event-date dtstart' itemprop='startDate' title='2018-08-10T18:00:00' content='2018-08-10T18:00:00'>August 10, 2018</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2018-08-10T18:00:00' title='2018-08-10T18:00:00'>6:00 pm
			</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2018-08-10T19:00:00' title='2018-08-10T19:00:00'>7:00 pm
						</time>
					</span><meta itemprop='endDate' content='2018-08-10T19:00:00'/><meta itemprop="duration" content="PT1H"/></div><meta itemprop='image' content='http://www.deltanewsweb.com/wp-content/uploads/2018/08/bookworm.jpg' /><img width="1020" height="793" src="http://www.deltanewsweb.com/wp-content/uploads/2018/08/bookworm.jpg" class="mc-image photo wp-post-image" alt="" srcset="http://www.deltanewsweb.com/wp-content/uploads/2018/08/bookworm.jpg 1020w, http://www.deltanewsweb.com/wp-content/uploads/2018/08/bookworm-300x233.jpg 300w" sizes="(max-width: 1020px) 100vw, 1020px" /><div class='location'></div><div class='longdesc description' itemprop='description'><p>Calling all bookworms!<br />
Tighten up your laces and get ready to walk, stroll, ride, or roll your way through our first annual 3K family fun run, the Bookworm Shuffle!<br />
Runners also welcome<br />
This is a free event.</p>
</div><div class='sharing'><p class='mc_details'><a aria-label='Details about 6:00 pm: Bookwork Shuffle 3K Family Fun Run/Walk' itemprop='url' href='http://www.deltanewsweb.com/calendar/?mc_id=13558'>More<span class="screen-reader-text"> about Bookwork Shuffle 3K Family Fun Run/Walk</span></a></p>
</div></div><!--end .details--></div></div></td>
<td id='mini-2018-08-11'  class='saturday sat past-day past-date weekend  has-events author2 mcat_general mcat_selected-group-meeting mcat_shopping day-with-date'><a href='http://www.deltanewsweb.com/calendar/?yr=2018&month=08&dy=11&time=day&mcat=all' class='mc-date trigger'><span aria-hidden='true'>11</span><span class='screen-reader-text'>August 11, 2018</span></a><div id='date-2018-08-11' class='calendar-events'><div id='mc_13553-11-mini' class='mc-mc_13553 mini-event mc_general past-event vevent mc_rel_general'>
<h3 class='event-title summary' id='mc_13553-title'><img src="http://www.deltanewsweb.com/wp-content/plugins/my-calendar/images/icons/event.png" alt="Category: General" class="category-icon" style="background:#f2eff4" />8:30 am: 5K Run or Walk ~ Lace up for Leukemia</h3>
<span class="summary"><span class="summary screen-reader-text">8:30 am: 5K Run or Walk ~ Lace up for Leukemia</span></span><div id='mc_13553-11-mini-details' class='details has-image' role='alert' aria-labelledby='mc_13553-title' itemscope itemtype='http://schema.org/Event'>
<meta itemprop='name' content='5K Run or Walk ~ Lace up for Leukemia' />
<button type='button' aria-controls='mc_13553-11-mini-details' class='mc-toggle close' data-action='shiftforward'><span class='dashicons dashicons-dismiss' aria-hidden='true'></span><span class='screen-reader-text'>Close</span></button><div class='time-block'><p><span class='mc-event-date dtstart' itemprop='startDate' title='2018-08-11T08:30:00' content='2018-08-11T08:30:00'>August 11, 2018</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2018-08-11T08:30:00' title='2018-08-11T08:30:00'>8:30 am
			</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2018-08-11T09:30:00' title='2018-08-11T09:30:00'>9:30 am
						</time>
					</span><meta itemprop='endDate' content='2018-08-11T09:30:00'/><meta itemprop="duration" content="PT1H"/></div><meta itemprop='image' content='http://www.deltanewsweb.com/wp-content/uploads/2018/07/5krun.jpg' /><img width="597" height="820" src="http://www.deltanewsweb.com/wp-content/uploads/2018/07/5krun.jpg" class="mc-image photo wp-post-image" alt="" srcset="http://www.deltanewsweb.com/wp-content/uploads/2018/07/5krun.jpg 597w, http://www.deltanewsweb.com/wp-content/uploads/2018/07/5krun-218x300.jpg 218w" sizes="(max-width: 597px) 100vw, 597px" /><div class='location'></div><div class='longdesc description' itemprop='description'><p>Bib pick up 8:30am - 9:45am<br />
Race 10am</p>
<p>Pioneer Park Playground Pavillion - Fairbanks</p>
</div><div class='sharing'><p class='mc_details'><a aria-label='Details about 8:30 am: 5K Run or Walk ~ Lace up for Leukemia' itemprop='url' href='http://www.deltanewsweb.com/calendar/?mc_id=13553'>More<span class="screen-reader-text"> about 5K Run or Walk ~ Lace up for Leukemia</span></a></p>
</div></div><!--end .details--></div><div id='mc_12694-11-mini' class='mc-mc_12694 mini-event mc_selected-group-meeting past-event vevent mc_rel_selectedgroupmeeting'>
<h3 class='event-title summary' id='mc_12694-title'><img src="http://www.deltanewsweb.com/wp-content/plugins/my-calendar/images/icons/meeting.png" alt="Category: Selected Group Meeting" class="category-icon" style="background:#fff7f4" />9:00 am: Forget Me Knot Quilter's Guild Monthly Craft Day</h3>
<span class="summary"><span class="summary screen-reader-text">9:00 am: Forget Me Knot Quilter's Guild Monthly Craft Day</span></span><div id='mc_12694-11-mini-details' class='details no-image' role='alert' aria-labelledby='mc_12694-title' itemscope itemtype='http://schema.org/Event'>
<meta itemprop='name' content='Forget Me Knot Quilter\'s Guild Monthly Craft Day' />
<button type='button' aria-controls='mc_12694-11-mini-details' class='mc-toggle close' data-action='shiftforward'><span class='dashicons dashicons-dismiss' aria-hidden='true'></span><span class='screen-reader-text'>Close</span></button><div class='time-block'><p><span class='mc-event-date dtstart' itemprop='startDate' title='2018-08-11T09:00:00' content='2018-08-11T09:00:00'>August 11, 2018</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2018-08-11T09:00:00' title='2018-08-11T09:00:00'>9:00 am
			</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2018-08-11T14:00:00' title='2018-08-11T14:00:00'>2:00 pm
						</time>
					</span><meta itemprop='endDate' content='2018-08-11T14:00:00'/><meta itemprop="duration" content="PT5H"/></div><div class='location'></div><div class='longdesc description' itemprop='description'><div>The Forget-Me-Knot Quilt Guild meeting the second Saturday of each month starts with the business meeting at 9:00 am and goes to 2PM. (except the weekend in March for the Spring Fling!)</div>
<div></div>
<div>Location: First Baptist Church activity building<br />
Richardson Highway<br />
For more info: (907)895-9895</div>
<div></div>
<div></div>
</div><div class='sharing'><p class='mc_details'><a aria-label='Details about 9:00 am: Forget Me Knot Quilter's Guild Monthly Craft Day' itemprop='url' href='http://www.deltanewsweb.com/calendar/?mc_id=12694'>More<span class="screen-reader-text"> about Forget Me Knot Quilter's Guild Monthly Craft Day</span></a></p>
</div></div><!--end .details--></div><div id='mc_13441-11-mini' class='mc-mc_13441 mini-event mc_shopping past-event vevent mc_rel_shopping'>
<h3 class='event-title summary' id='mc_13441-title'><img src="http://www.deltanewsweb.com/wp-content/plugins/my-calendar/images/icons/shop.png" alt="Category: Shopping" class="category-icon" style="background:#fcf0ea" />10:00 am: Highway's End Farmers Market Open Today</h3>
<span class="summary"><span class="summary screen-reader-text">10:00 am: Highway's End Farmers Market Open Today</span></span><div id='mc_13441-11-mini-details' class='details has-image' role='alert' aria-labelledby='mc_13441-title' itemscope itemtype='http://schema.org/Event'>
<meta itemprop='name' content='Highway\'s End Farmers Market Open Today' />
<button type='button' aria-controls='mc_13441-11-mini-details' class='mc-toggle close' data-action='shiftforward'><span class='dashicons dashicons-dismiss' aria-hidden='true'></span><span class='screen-reader-text'>Close</span></button><div class='time-block'><p><span class='mc-event-date dtstart' itemprop='startDate' title='2018-08-11T10:00:00' content='2018-08-11T10:00:00'>August 11, 2018</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2018-08-11T10:00:00' title='2018-08-11T10:00:00'>10:00 am
			</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2018-08-11T17:00:00' title='2018-08-11T17:00:00'>5:00 pm
						</time>
					</span><meta itemprop='endDate' content='2018-08-11T17:00:00'/><meta itemprop="duration" content="PT7H"/></div><meta itemprop='image' content='http://www.deltanewsweb.com/wp-content/uploads/2016/01/hefm.jpg' /><img width="300" height="250" src="http://www.deltanewsweb.com/wp-content/uploads/2016/01/hefm.jpg" class="mc-image photo wp-post-image" alt="" /><div class='location'></div><div class='longdesc description' itemprop='description'></div><div class='sharing'><p class='mc_details'><a aria-label='Details about 10:00 am: Highway's End Farmers Market Open Today' itemprop='url' href='http://www.deltanewsweb.com/calendar/?mc_id=13441'>More<span class="screen-reader-text"> about Highway's End Farmers Market Open Today</span></a></p>
</div></div><!--end .details--></div><div id='mc_13556-11-mini' class='mc-mc_13556 mini-event mc_shopping past-event vevent mc_rel_shopping'>
<h3 class='event-title summary' id='mc_13556-title'><img src="http://www.deltanewsweb.com/wp-content/plugins/my-calendar/images/icons/shop.png" alt="Category: Shopping" class="category-icon" style="background:#fcf0ea" />11:00 am: North Pole Wood Product Estate - Jack Howard Auction</h3>
<span class="summary"><span class="summary screen-reader-text">11:00 am: North Pole Wood Product Estate - Jack Howard Auction</span></span><div id='mc_13556-11-mini-details' class='details has-image' role='alert' aria-labelledby='mc_13556-title' itemscope itemtype='http://schema.org/Event'>
<meta itemprop='name' content='North Pole Wood Product Estate - Jack Howard Auction' />
<button type='button' aria-controls='mc_13556-11-mini-details' class='mc-toggle close' data-action='shiftforward'><span class='dashicons dashicons-dismiss' aria-hidden='true'></span><span class='screen-reader-text'>Close</span></button><div class='time-block'><p><span class='mc-event-date dtstart' itemprop='startDate' title='2018-08-11T11:00:00' content='2018-08-11T11:00:00'>August 11, 2018</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2018-08-11T11:00:00' title='2018-08-11T11:00:00'>11:00 am
			</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2018-08-11T16:00:00' title='2018-08-11T16:00:00'>4:00 pm
						</time>
					</span><meta itemprop='endDate' content='2018-08-11T16:00:00'/><meta itemprop="duration" content="PT5H"/></div><meta itemprop='image' content='http://www.deltanewsweb.com/wp-content/uploads/2018/07/npwoodestate-791x1024.jpg' /><img width="791" height="1024" src="http://www.deltanewsweb.com/wp-content/uploads/2018/07/npwoodestate-791x1024.jpg" class="mc-image photo wp-post-image" alt="" srcset="http://www.deltanewsweb.com/wp-content/uploads/2018/07/npwoodestate-791x1024.jpg 791w, http://www.deltanewsweb.com/wp-content/uploads/2018/07/npwoodestate-232x300.jpg 232w, http://www.deltanewsweb.com/wp-content/uploads/2018/07/npwoodestate.jpg 1000w" sizes="(max-width: 791px) 100vw, 791px" /><div class='location'></div><div class='longdesc description' itemprop='description'></div><div class='sharing'><p class='mc_details'><a aria-label='Details about 11:00 am: North Pole Wood Product Estate - Jack Howard Auction' itemprop='url' href='http://www.deltanewsweb.com/calendar/?mc_id=13556'>More<span class="screen-reader-text"> about North Pole Wood Product Estate - Jack Howard Auction</span></a></p>
</div></div><!--end .details--></div></div></td>
<td id='mini-2018-08-12'  class='sunday sun past-day past-date weekend  has-events author1 mcat_spiritual author2 author0 day-with-date'><a href='http://www.deltanewsweb.com/calendar/?yr=2018&month=08&dy=12&time=day&mcat=all' class='mc-date trigger'><span aria-hidden='true'>12</span><span class='screen-reader-text'>August 12, 2018</span></a><div id='date-2018-08-12' class='calendar-events'><div id='mc_12662-12-mini' class='mc-mc_12662 mini-event mc_spiritual past-event vevent mc_rel_spiritual'>
<h3 class='event-title summary' id='mc_12662-title'><img src="http://www.deltanewsweb.com/wp-content/plugins/my-calendar/images/icons/meeting.png" alt="Category: Spiritual" class="category-icon" style="background:#fffbe8" />9:30 am: First Baptist Church Services</h3>
<span class="summary"><span class="summary screen-reader-text">9:30 am: First Baptist Church Services</span></span><div id='mc_12662-12-mini-details' class='details no-image' role='alert' aria-labelledby='mc_12662-title' itemscope itemtype='http://schema.org/Event'>
<meta itemprop='name' content='First Baptist Church Services' />
<button type='button' aria-controls='mc_12662-12-mini-details' class='mc-toggle close' data-action='shiftforward'><span class='dashicons dashicons-dismiss' aria-hidden='true'></span><span class='screen-reader-text'>Close</span></button><div class='time-block'><p><span class='mc-event-date dtstart' itemprop='startDate' title='2018-08-12T09:30:00' content='2018-08-12T09:30:00'>August 12, 2018</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2018-08-12T09:30:00' title='2018-08-12T09:30:00'>9:30 am
			</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2018-08-12T10:30:00' title='2018-08-12T10:30:00'>10:30 am
						</time>
					</span><meta itemprop='endDate' content='2018-08-12T10:30:00'/><meta itemprop="duration" content="PT1H"/></div><div class='location'></div><div class='longdesc description' itemprop='description'><p>Sundays:<br />
9:30am Sunday School for all ages. Childcare provided<br />
10:50am Worship Service<br />
5:30pm Jr. &amp; sr. High Youth<br />
6:30pm Evening Prayer and Devotional</p>
<p>Location: Downtown Delta, across from City Hall and next to the Veterinarian Clinic.</p>
<p>Call 895-4490 for more info.<br />
http://www.fbcdelta.com/</p>
</div><div class='sharing'><p class='mc_details'><a aria-label='Details about 9:30 am: First Baptist Church Services' itemprop='url' href='http://www.deltanewsweb.com/calendar/?mc_id=12662'>More<span class="screen-reader-text"> about First Baptist Church Services</span></a></p>
</div></div><!--end .details--></div><div id='mc_11186-12-mini' class='mc-mc_11186 mini-event mc_spiritual past-event vevent mc_rel_spiritual'>
<h3 class='event-title summary' id='mc_11186-title'><img src="http://www.deltanewsweb.com/wp-content/plugins/my-calendar/images/icons/meeting.png" alt="Category: Spiritual" class="category-icon" style="background:#fffbe8" />10:00 am: The Last Frontier Church services</h3>
<span class="summary"><span class="summary screen-reader-text">10:00 am: The Last Frontier Church services</span></span><div id='mc_11186-12-mini-details' class='details no-image' role='alert' aria-labelledby='mc_11186-title' itemscope itemtype='http://schema.org/Event'>
<meta itemprop='name' content='The Last Frontier Church services' />
<button type='button' aria-controls='mc_11186-12-mini-details' class='mc-toggle close' data-action='shiftforward'><span class='dashicons dashicons-dismiss' aria-hidden='true'></span><span class='screen-reader-text'>Close</span></button><div class='time-block'><p><span class='mc-event-date dtstart' itemprop='startDate' title='2018-08-12T10:00:00' content='2018-08-12T10:00:00'>August 12, 2018</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2018-08-12T10:00:00' title='2018-08-12T10:00:00'>10:00 am
			</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2018-08-12T12:00:00' title='2018-08-12T12:00:00'>12:00 pm
						</time>
					</span><meta itemprop='endDate' content='2018-08-12T12:00:00'/><meta itemprop="duration" content="PT2H"/></div><div class='location'></div><div class='longdesc description' itemprop='description'><p>Sunday School - 10 am<br />
Morning Worship - 11 am<br />
Located at 1413.5 Alaska Highway<br />
Non-denominational, Bible-believing church</p>
</div><div class='sharing'><p class='mc_details'><a aria-label='Details about 10:00 am: The Last Frontier Church services' itemprop='url' href='http://www.deltanewsweb.com/calendar/?mc_id=11186'>More<span class="screen-reader-text"> about The Last Frontier Church services</span></a></p>
</div></div><!--end .details--></div><div id='mc_8465-12-mini' class='mc-mc_8465 mini-event mc_spiritual past-event vevent mc_rel_spiritual'>
<h3 class='event-title summary' id='mc_8465-title'><img src="http://www.deltanewsweb.com/wp-content/plugins/my-calendar/images/icons/meeting.png" alt="Category: Spiritual" class="category-icon" style="background:#fffbe8" />11:00 am: Sunday worship at Delta Presbyterian - Faith Lutheran</h3>
<span class="summary"><span class="summary screen-reader-text">11:00 am: Sunday worship at Delta Presbyterian - Faith Lutheran</span></span><div id='mc_8465-12-mini-details' class='details no-image' role='alert' aria-labelledby='mc_8465-title' itemscope itemtype='http://schema.org/Event'>
<meta itemprop='name' content='Sunday worship at Delta Presbyterian - Faith Lutheran' />
<button type='button' aria-controls='mc_8465-12-mini-details' class='mc-toggle close' data-action='shiftforward'><span class='dashicons dashicons-dismiss' aria-hidden='true'></span><span class='screen-reader-text'>Close</span></button><div class='time-block'><p><span class='mc-event-date dtstart' itemprop='startDate' title='2018-08-12T11:00:00' content='2018-08-12T11:00:00'>August 12, 2018</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2018-08-12T11:00:00' title='2018-08-12T11:00:00'>11:00 am
			</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2018-08-12T12:15:00' title='2018-08-12T12:15:00'>12:15 pm
						</time>
					</span><meta itemprop='endDate' content='2018-08-12T12:15:00'/><meta itemprop="duration" content="PT1H15M"/></div><div class='location'><div class="address location vcard" itemprop="location" itemscope itemtype="http://schema.org/Place"><div class="adr" itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"><strong class="org fn" itemprop="name">Delta Presbyterian - Faith Lutheran Church</strong><div class='sub-address'><div class="street-address" itemprop="streetAddress">1760 Richardson Highway</div><div><span class="locality" itemprop="addressLocality">Delta Junction</span><span class="mc-sep">, </span><span class="region" itemprop="addressRegion">Alaska</span>  <span class="postal-code" itemprop="postalCode">99737</span></div><div class="country-name" itemprop="addressCountry">USA</div><div class="tel" itemprop="telephone">907-895-4322</div></div></div><meta itemprop="name" content="Delta Presbyterian - Faith Lutheran Church"/><meta itemprop="address" content="1760 Richardson Highway  Delta Junction Alaska 99737 USA"/><div class='map'><a href='http://maps.google.com/maps?z=15&amp;daddr=1760+Richardson+Highway++Delta+Junction+Alaska+99737+USA' class='url external'>Map<span class='screen-reader-text fn'> Delta Presbyterian - Faith Lutheran Church</span></a></div></div></div><div class='longdesc description' itemprop='description'><p>Worship in the Presbyterian or Lutheran Order of Worship (alternates weekly) at 11:00 am. Food fellowship is then followed by Faith fellowship at 1 pm. All are welcome... come and see. The log church is located just south of the Delta Community Center at 1760 Richardson Highway.</p>
</div><div class='sharing'><p class='mc_details'><a aria-label='Details about 11:00 am: Sunday worship at Delta Presbyterian - Faith Lutheran' itemprop='url' href='http://www.deltanewsweb.com/calendar/?mc_id=8465'>More<span class="screen-reader-text"> about Sunday worship at Delta Presbyterian - Faith Lutheran</span></a></p>
</div></div><!--end .details--></div></div></td>
</tr>
<tr class='mc-row'><td id='mini-2018-08-13'  class='monday mon past-day past-date   has-events author2 mcat_selected-group-meeting day-with-date'><a href='http://www.deltanewsweb.com/calendar/?yr=2018&month=08&dy=13&time=day&mcat=all' class='mc-date trigger'><span aria-hidden='true'>13</span><span class='screen-reader-text'>August 13, 2018</span></a><div id='date-2018-08-13' class='calendar-events'><div id='mc_13564-13-mini' class='mc-mc_13564 mini-event mc_selected-group-meeting past-event vevent mc_rel_selectedgroupmeeting'>
<h3 class='event-title summary' id='mc_13564-title'><img src="http://www.deltanewsweb.com/wp-content/plugins/my-calendar/images/icons/meeting.png" alt="Category: Selected Group Meeting" class="category-icon" style="background:#fff7f4" />7:30 pm: Alcoholics Anonymous meeting, DPFL church</h3>
<span class="summary"><span class="summary screen-reader-text">7:30 pm: Alcoholics Anonymous meeting, DPFL church</span></span><div id='mc_13564-13-mini-details' class='details no-image' role='alert' aria-labelledby='mc_13564-title' itemscope itemtype='http://schema.org/Event'>
<meta itemprop='name' content='Alcoholics Anonymous meeting, DPFL church' />
<button type='button' aria-controls='mc_13564-13-mini-details' class='mc-toggle close' data-action='shiftforward'><span class='dashicons dashicons-dismiss' aria-hidden='true'></span><span class='screen-reader-text'>Close</span></button><div class='time-block'><p><span class='mc-event-date dtstart' itemprop='startDate' title='2018-08-13T19:30:00' content='2018-08-13T19:30:00'>August 13, 2018</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2018-08-13T19:30:00' title='2018-08-13T19:30:00'>7:30 pm
			</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2018-08-13T20:30:00' title='2018-08-13T20:30:00'>8:30 pm
						</time>
					</span><meta itemprop='endDate' content='2018-08-13T20:30:00'/><meta itemprop="duration" content="PT1H"/></div><div class='location'></div><div class='longdesc description' itemprop='description'><p>Location: basement of Presbyterian/Lutheran Church.</p>
<p>Info: (907)895-5076, (907)460-0367, (907)895-6202, (207)357-5669 (every Monday)</p>
</div><div class='sharing'><p class='mc_details'><a aria-label='Details about 7:30 pm: Alcoholics Anonymous meeting, DPFL church' itemprop='url' href='http://www.deltanewsweb.com/calendar/?mc_id=13564'>More<span class="screen-reader-text"> about Alcoholics Anonymous meeting, DPFL church</span></a></p>
</div></div><!--end .details--></div></div></td>
<td id='mini-2018-08-14'  aria-current="date" class='tuesday tue current-day   has-events author2 mcat_selected-group-meeting day-with-date'><a href='http://www.deltanewsweb.com/calendar/?yr=2018&month=08&dy=14&time=day&mcat=all' class='mc-date trigger'><span aria-hidden='true'>14</span><span class='screen-reader-text'>August 14, 2018</span></a><div id='date-2018-08-14' class='calendar-events'><div id='mc_13617-14-mini' class='mc-mc_13617 mini-event mc_selected-group-meeting past-event vevent mc_rel_selectedgroupmeeting'>
<h3 class='event-title summary' id='mc_13617-title'><img src="http://www.deltanewsweb.com/wp-content/plugins/my-calendar/images/icons/meeting.png" alt="Category: Selected Group Meeting" class="category-icon" style="background:#fff7f4" />7:00 pm: Boy Scouts Meeting</h3>
<span class="summary"><span class="summary screen-reader-text">7:00 pm: Boy Scouts Meeting</span></span><div id='mc_13617-14-mini-details' class='details no-image' role='alert' aria-labelledby='mc_13617-title' itemscope itemtype='http://schema.org/Event'>
<meta itemprop='name' content='Boy Scouts Meeting' />
<button type='button' aria-controls='mc_13617-14-mini-details' class='mc-toggle close' data-action='shiftforward'><span class='dashicons dashicons-dismiss' aria-hidden='true'></span><span class='screen-reader-text'>Close</span></button><div class='time-block'><p><span class='mc-event-date dtstart' itemprop='startDate' title='2018-08-14T19:00:00' content='2018-08-14T19:00:00'>August 14, 2018</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2018-08-14T19:00:00' title='2018-08-14T19:00:00'>7:00 pm
			</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2018-08-14T20:00:00' title='2018-08-14T20:00:00'>8:00 pm
						</time>
					</span><meta itemprop='endDate' content='2018-08-14T20:00:00'/><meta itemprop="duration" content="PT1H"/></div><div class='location'></div><div class='longdesc description' itemprop='description'><p>Boy Scouts meet on Tuesdays at 7 pm at the Lions Club House/Scout House on the Alaska Hwy and Gibson.</p>
<p>Info: Dana Mock at (907)750-1004.</p>
</div><div class='sharing'><p class='mc_details'><a aria-label='Details about 7:00 pm: Boy Scouts Meeting' itemprop='url' href='http://www.deltanewsweb.com/calendar/?mc_id=13617'>More<span class="screen-reader-text"> about Boy Scouts Meeting</span></a></p>
</div></div><!--end .details--></div></div></td>
<td id='mini-2018-08-15'  class='wednesday wed future-day   has-events author2 mcat_shopping day-with-date'><a href='http://www.deltanewsweb.com/calendar/?yr=2018&month=08&dy=15&time=day&mcat=all' class='mc-date trigger'><span aria-hidden='true'>15</span><span class='screen-reader-text'>August 15, 2018</span></a><div id='date-2018-08-15' class='calendar-events'><div id='mc_13408-15-mini' class='mc-mc_13408 mini-event mc_shopping future-event vevent mc_rel_shopping'>
<h3 class='event-title summary' id='mc_13408-title'><img src="http://www.deltanewsweb.com/wp-content/plugins/my-calendar/images/icons/shop.png" alt="Category: Shopping" class="category-icon" style="background:#fcf0ea" />10:00 am: Highway's End Farmers Market Open Today</h3>
<span class="summary"><span class="summary screen-reader-text">10:00 am: Highway's End Farmers Market Open Today</span></span><div id='mc_13408-15-mini-details' class='details has-image' role='alert' aria-labelledby='mc_13408-title' itemscope itemtype='http://schema.org/Event'>
<meta itemprop='name' content='Highway\'s End Farmers Market Open Today' />
<button type='button' aria-controls='mc_13408-15-mini-details' class='mc-toggle close' data-action='shiftforward'><span class='dashicons dashicons-dismiss' aria-hidden='true'></span><span class='screen-reader-text'>Close</span></button><div class='time-block'><p><span class='mc-event-date dtstart' itemprop='startDate' title='2018-08-15T10:00:00' content='2018-08-15T10:00:00'>August 15, 2018</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2018-08-15T10:00:00' title='2018-08-15T10:00:00'>10:00 am
			</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2018-08-15T17:00:00' title='2018-08-15T17:00:00'>5:00 pm
						</time>
					</span><meta itemprop='endDate' content='2018-08-15T17:00:00'/><meta itemprop="duration" content="PT7H"/></div><meta itemprop='image' content='http://www.deltanewsweb.com/wp-content/uploads/2016/01/hefm.jpg' /><img width="300" height="250" src="http://www.deltanewsweb.com/wp-content/uploads/2016/01/hefm.jpg" class="mc-image photo wp-post-image" alt="" /><div class='location'></div><div class='longdesc description' itemprop='description'></div><div class='sharing'><p class='mc_details'><a aria-label='Details about 10:00 am: Highway's End Farmers Market Open Today' itemprop='url' href='http://www.deltanewsweb.com/calendar/?mc_id=13408'>More<span class="screen-reader-text"> about Highway's End Farmers Market Open Today</span></a></p>
</div></div><!--end .details--></div></div></td>
<td id='mini-2018-08-16'  class='thursday thu future-day   has-events author2 mcat_public-meeting day-with-date'><a href='http://www.deltanewsweb.com/calendar/?yr=2018&month=08&dy=16&time=day&mcat=all' class='mc-date trigger'><span aria-hidden='true'>16</span><span class='screen-reader-text'>August 16, 2018</span></a><div id='date-2018-08-16' class='calendar-events'><div id='mc_12414-16-mini' class='mc-mc_12414 mini-event mc_public-meeting future-event vevent mc_rel_publicmeeting'>
<h3 class='event-title summary' id='mc_12414-title'><img src="http://www.deltanewsweb.com/wp-content/plugins/my-calendar/images/icons/meeting.png" alt="Category: Public Meeting" class="category-icon" style="background:#f9eaf9" />6:00 pm: Civil Air Patrol Meeting</h3>
<span class="summary"><span class="summary screen-reader-text">6:00 pm: Civil Air Patrol Meeting</span></span><div id='mc_12414-16-mini-details' class='details has-image' role='alert' aria-labelledby='mc_12414-title' itemscope itemtype='http://schema.org/Event'>
<meta itemprop='name' content='Civil Air Patrol Meeting' />
<button type='button' aria-controls='mc_12414-16-mini-details' class='mc-toggle close' data-action='shiftforward'><span class='dashicons dashicons-dismiss' aria-hidden='true'></span><span class='screen-reader-text'>Close</span></button><div class='time-block'><p><span class='mc-event-date dtstart' itemprop='startDate' title='2018-08-16T18:00:00' content='2018-08-16T18:00:00'>August 16, 2018</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2018-08-16T18:00:00' title='2018-08-16T18:00:00'>6:00 pm
			</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2018-08-16T19:00:00' title='2018-08-16T19:00:00'>7:00 pm
						</time>
					</span><meta itemprop='endDate' content='2018-08-16T19:00:00'/><meta itemprop="duration" content="PT1H"/></div><meta itemprop='image' content='http://www.deltanewsweb.com/wp-content/uploads/2017/07/civilair.jpg' /><img width="300" height="250" src="http://www.deltanewsweb.com/wp-content/uploads/2017/07/civilair.jpg" class="mc-image photo wp-post-image" alt="" /><div class='location'></div><div class='longdesc description' itemprop='description'><p>Civil Air Patrol 27th Delta Force Squadron meets in the Family Medical Center Basement, every Thursday at 6pm.<br />
For cadets 6th grade and up, adults are also welcome.</p>
<p>If you need more info, please call Lt. Brian McElroy (907)616-1138</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div><div class='sharing'><p class='mc_details'><a aria-label='Details about 6:00 pm: Civil Air Patrol Meeting' itemprop='url' href='http://www.deltanewsweb.com/calendar/?mc_id=12414'>More<span class="screen-reader-text"> about Civil Air Patrol Meeting</span></a></p>
</div></div><!--end .details--></div></div></td>
<td  class='no-events friday fri future-day   no-events day-with-date'><span class='mc-date no-events'><span aria-hidden='true'>17</span><span class='screen-reader-text'>August 17, 2018</span></span></td>
<td id='mini-2018-08-18'  class='saturday sat future-day weekend  has-events author2 mcat_shopping mcat_selected-group-meeting day-with-date'><a href='http://www.deltanewsweb.com/calendar/?yr=2018&month=08&dy=18&time=day&mcat=all' class='mc-date trigger'><span aria-hidden='true'>18</span><span class='screen-reader-text'>August 18, 2018</span></a><div id='date-2018-08-18' class='calendar-events'><div id='mc_13442-18-mini' class='mc-mc_13442 mini-event mc_shopping future-event vevent mc_rel_shopping'>
<h3 class='event-title summary' id='mc_13442-title'><img src="http://www.deltanewsweb.com/wp-content/plugins/my-calendar/images/icons/shop.png" alt="Category: Shopping" class="category-icon" style="background:#fcf0ea" />10:00 am: Highway's End Farmers Market Open Today</h3>
<span class="summary"><span class="summary screen-reader-text">10:00 am: Highway's End Farmers Market Open Today</span></span><div id='mc_13442-18-mini-details' class='details has-image' role='alert' aria-labelledby='mc_13442-title' itemscope itemtype='http://schema.org/Event'>
<meta itemprop='name' content='Highway\'s End Farmers Market Open Today' />
<button type='button' aria-controls='mc_13442-18-mini-details' class='mc-toggle close' data-action='shiftforward'><span class='dashicons dashicons-dismiss' aria-hidden='true'></span><span class='screen-reader-text'>Close</span></button><div class='time-block'><p><span class='mc-event-date dtstart' itemprop='startDate' title='2018-08-18T10:00:00' content='2018-08-18T10:00:00'>August 18, 2018</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2018-08-18T10:00:00' title='2018-08-18T10:00:00'>10:00 am
			</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2018-08-18T17:00:00' title='2018-08-18T17:00:00'>5:00 pm
						</time>
					</span><meta itemprop='endDate' content='2018-08-18T17:00:00'/><meta itemprop="duration" content="PT7H"/></div><meta itemprop='image' content='http://www.deltanewsweb.com/wp-content/uploads/2016/01/hefm.jpg' /><img width="300" height="250" src="http://www.deltanewsweb.com/wp-content/uploads/2016/01/hefm.jpg" class="mc-image photo wp-post-image" alt="" /><div class='location'></div><div class='longdesc description' itemprop='description'></div><div class='sharing'><p class='mc_details'><a aria-label='Details about 10:00 am: Highway's End Farmers Market Open Today' itemprop='url' href='http://www.deltanewsweb.com/calendar/?mc_id=13442'>More<span class="screen-reader-text"> about Highway's End Farmers Market Open Today</span></a></p>
</div></div><!--end .details--></div><div id='mc_12713-18-mini' class='mc-mc_12713 mini-event mc_selected-group-meeting future-event vevent mc_rel_selectedgroupmeeting'>
<h3 class='event-title summary' id='mc_12713-title'><img src="http://www.deltanewsweb.com/wp-content/plugins/my-calendar/images/icons/meeting.png" alt="Category: Selected Group Meeting" class="category-icon" style="background:#fff7f4" />8:00 pm: Karaoke at the Moose Lodge</h3>
<span class="summary"><span class="summary screen-reader-text">8:00 pm: Karaoke at the Moose Lodge</span></span><div id='mc_12713-18-mini-details' class='details no-image' role='alert' aria-labelledby='mc_12713-title' itemscope itemtype='http://schema.org/Event'>
<meta itemprop='name' content='Karaoke at the Moose Lodge' />
<button type='button' aria-controls='mc_12713-18-mini-details' class='mc-toggle close' data-action='shiftforward'><span class='dashicons dashicons-dismiss' aria-hidden='true'></span><span class='screen-reader-text'>Close</span></button><div class='time-block'><p><span class='mc-event-date dtstart' itemprop='startDate' title='2018-08-18T20:00:00' content='2018-08-18T20:00:00'>August 18, 2018</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2018-08-18T20:00:00' title='2018-08-18T20:00:00'>8:00 pm
			</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2018-08-18T21:00:00' title='2018-08-18T21:00:00'>9:00 pm
						</time>
					</span><meta itemprop='endDate' content='2018-08-18T21:00:00'/><meta itemprop="duration" content="PT1H"/></div><div class='location'></div><div class='longdesc description' itemprop='description'><p>Location: Moose Lodge on Jack Warren Road</p>
</div><div class='sharing'><p class='mc_details'><a aria-label='Details about 8:00 pm: Karaoke at the Moose Lodge' itemprop='url' href='http://www.deltanewsweb.com/calendar/?mc_id=12713'>More<span class="screen-reader-text"> about Karaoke at the Moose Lodge</span></a></p>
</div></div><!--end .details--></div></div></td>
<td id='mini-2018-08-19'  class='sunday sun future-day weekend  has-events author1 mcat_spiritual author2 author0 day-with-date'><a href='http://www.deltanewsweb.com/calendar/?yr=2018&month=08&dy=19&time=day&mcat=all' class='mc-date trigger'><span aria-hidden='true'>19</span><span class='screen-reader-text'>August 19, 2018</span></a><div id='date-2018-08-19' class='calendar-events'><div id='mc_12663-19-mini' class='mc-mc_12663 mini-event mc_spiritual future-event vevent mc_rel_spiritual'>
<h3 class='event-title summary' id='mc_12663-title'><img src="http://www.deltanewsweb.com/wp-content/plugins/my-calendar/images/icons/meeting.png" alt="Category: Spiritual" class="category-icon" style="background:#fffbe8" />9:30 am: First Baptist Church Services</h3>
<span class="summary"><span class="summary screen-reader-text">9:30 am: First Baptist Church Services</span></span><div id='mc_12663-19-mini-details' class='details no-image' role='alert' aria-labelledby='mc_12663-title' itemscope itemtype='http://schema.org/Event'>
<meta itemprop='name' content='First Baptist Church Services' />
<button type='button' aria-controls='mc_12663-19-mini-details' class='mc-toggle close' data-action='shiftforward'><span class='dashicons dashicons-dismiss' aria-hidden='true'></span><span class='screen-reader-text'>Close</span></button><div class='time-block'><p><span class='mc-event-date dtstart' itemprop='startDate' title='2018-08-19T09:30:00' content='2018-08-19T09:30:00'>August 19, 2018</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2018-08-19T09:30:00' title='2018-08-19T09:30:00'>9:30 am
			</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2018-08-19T10:30:00' title='2018-08-19T10:30:00'>10:30 am
						</time>
					</span><meta itemprop='endDate' content='2018-08-19T10:30:00'/><meta itemprop="duration" content="PT1H"/></div><div class='location'></div><div class='longdesc description' itemprop='description'><p>Sundays:<br />
9:30am Sunday School for all ages. Childcare provided<br />
10:50am Worship Service<br />
5:30pm Jr. &amp; sr. High Youth<br />
6:30pm Evening Prayer and Devotional</p>
<p>Location: Downtown Delta, across from City Hall and next to the Veterinarian Clinic.</p>
<p>Call 895-4490 for more info.<br />
http://www.fbcdelta.com/</p>
</div><div class='sharing'><p class='mc_details'><a aria-label='Details about 9:30 am: First Baptist Church Services' itemprop='url' href='http://www.deltanewsweb.com/calendar/?mc_id=12663'>More<span class="screen-reader-text"> about First Baptist Church Services</span></a></p>
</div></div><!--end .details--></div><div id='mc_11187-19-mini' class='mc-mc_11187 mini-event mc_spiritual future-event vevent mc_rel_spiritual'>
<h3 class='event-title summary' id='mc_11187-title'><img src="http://www.deltanewsweb.com/wp-content/plugins/my-calendar/images/icons/meeting.png" alt="Category: Spiritual" class="category-icon" style="background:#fffbe8" />10:00 am: The Last Frontier Church services</h3>
<span class="summary"><span class="summary screen-reader-text">10:00 am: The Last Frontier Church services</span></span><div id='mc_11187-19-mini-details' class='details no-image' role='alert' aria-labelledby='mc_11187-title' itemscope itemtype='http://schema.org/Event'>
<meta itemprop='name' content='The Last Frontier Church services' />
<button type='button' aria-controls='mc_11187-19-mini-details' class='mc-toggle close' data-action='shiftforward'><span class='dashicons dashicons-dismiss' aria-hidden='true'></span><span class='screen-reader-text'>Close</span></button><div class='time-block'><p><span class='mc-event-date dtstart' itemprop='startDate' title='2018-08-19T10:00:00' content='2018-08-19T10:00:00'>August 19, 2018</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2018-08-19T10:00:00' title='2018-08-19T10:00:00'>10:00 am
			</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2018-08-19T12:00:00' title='2018-08-19T12:00:00'>12:00 pm
						</time>
					</span><meta itemprop='endDate' content='2018-08-19T12:00:00'/><meta itemprop="duration" content="PT2H"/></div><div class='location'></div><div class='longdesc description' itemprop='description'><p>Sunday School - 10 am<br />
Morning Worship - 11 am<br />
Located at 1413.5 Alaska Highway<br />
Non-denominational, Bible-believing church</p>
</div><div class='sharing'><p class='mc_details'><a aria-label='Details about 10:00 am: The Last Frontier Church services' itemprop='url' href='http://www.deltanewsweb.com/calendar/?mc_id=11187'>More<span class="screen-reader-text"> about The Last Frontier Church services</span></a></p>
</div></div><!--end .details--></div><div id='mc_8466-19-mini' class='mc-mc_8466 mini-event mc_spiritual future-event vevent mc_rel_spiritual'>
<h3 class='event-title summary' id='mc_8466-title'><img src="http://www.deltanewsweb.com/wp-content/plugins/my-calendar/images/icons/meeting.png" alt="Category: Spiritual" class="category-icon" style="background:#fffbe8" />11:00 am: Sunday worship at Delta Presbyterian - Faith Lutheran</h3>
<span class="summary"><span class="summary screen-reader-text">11:00 am: Sunday worship at Delta Presbyterian - Faith Lutheran</span></span><div id='mc_8466-19-mini-details' class='details no-image' role='alert' aria-labelledby='mc_8466-title' itemscope itemtype='http://schema.org/Event'>
<meta itemprop='name' content='Sunday worship at Delta Presbyterian - Faith Lutheran' />
<button type='button' aria-controls='mc_8466-19-mini-details' class='mc-toggle close' data-action='shiftforward'><span class='dashicons dashicons-dismiss' aria-hidden='true'></span><span class='screen-reader-text'>Close</span></button><div class='time-block'><p><span class='mc-event-date dtstart' itemprop='startDate' title='2018-08-19T11:00:00' content='2018-08-19T11:00:00'>August 19, 2018</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2018-08-19T11:00:00' title='2018-08-19T11:00:00'>11:00 am
			</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2018-08-19T12:15:00' title='2018-08-19T12:15:00'>12:15 pm
						</time>
					</span><meta itemprop='endDate' content='2018-08-19T12:15:00'/><meta itemprop="duration" content="PT1H15M"/></div><div class='location'><div class="address location vcard" itemprop="location" itemscope itemtype="http://schema.org/Place"><div class="adr" itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"><strong class="org fn" itemprop="name">Delta Presbyterian - Faith Lutheran Church</strong><div class='sub-address'><div class="street-address" itemprop="streetAddress">1760 Richardson Highway</div><div><span class="locality" itemprop="addressLocality">Delta Junction</span><span class="mc-sep">, </span><span class="region" itemprop="addressRegion">Alaska</span>  <span class="postal-code" itemprop="postalCode">99737</span></div><div class="country-name" itemprop="addressCountry">USA</div><div class="tel" itemprop="telephone">907-895-4322</div></div></div><meta itemprop="name" content="Delta Presbyterian - Faith Lutheran Church"/><meta itemprop="address" content="1760 Richardson Highway  Delta Junction Alaska 99737 USA"/><div class='map'><a href='http://maps.google.com/maps?z=15&amp;daddr=1760+Richardson+Highway++Delta+Junction+Alaska+99737+USA' class='url external'>Map<span class='screen-reader-text fn'> Delta Presbyterian - Faith Lutheran Church</span></a></div></div></div><div class='longdesc description' itemprop='description'><p>Worship in the Presbyterian or Lutheran Order of Worship (alternates weekly) at 11:00 am. Food fellowship is then followed by Faith fellowship at 1 pm. All are welcome... come and see. The log church is located just south of the Delta Community Center at 1760 Richardson Highway.</p>
</div><div class='sharing'><p class='mc_details'><a aria-label='Details about 11:00 am: Sunday worship at Delta Presbyterian - Faith Lutheran' itemprop='url' href='http://www.deltanewsweb.com/calendar/?mc_id=8466'>More<span class="screen-reader-text"> about Sunday worship at Delta Presbyterian - Faith Lutheran</span></a></p>
</div></div><!--end .details--></div></div></td>
</tr>
<tr class='mc-row'><td id='mini-2018-08-20'  class='monday mon future-day   has-events author2 mcat_selected-group-meeting day-with-date'><a href='http://www.deltanewsweb.com/calendar/?yr=2018&month=08&dy=20&time=day&mcat=all' class='mc-date trigger'><span aria-hidden='true'>20</span><span class='screen-reader-text'>August 20, 2018</span></a><div id='date-2018-08-20' class='calendar-events'><div id='mc_2756-20-mini' class='mc-mc_2756 mini-event mc_selected-group-meeting future-event vevent mc_rel_selectedgroupmeeting'>
<h3 class='event-title summary' id='mc_2756-title'><img src="http://www.deltanewsweb.com/wp-content/plugins/my-calendar/images/icons/meeting.png" alt="Category: Selected Group Meeting" class="category-icon" style="background:#fff7f4" />7:00 pm: Junction Readers Book Club</h3>
<span class="summary"><span class="summary screen-reader-text">7:00 pm: Junction Readers Book Club</span></span><div id='mc_2756-20-mini-details' class='details no-image' role='alert' aria-labelledby='mc_2756-title' itemscope itemtype='http://schema.org/Event'>
<meta itemprop='name' content='Junction Readers Book Club' />
<button type='button' aria-controls='mc_2756-20-mini-details' class='mc-toggle close' data-action='shiftforward'><span class='dashicons dashicons-dismiss' aria-hidden='true'></span><span class='screen-reader-text'>Close</span></button><div class='time-block'><p><span class='mc-event-date dtstart' itemprop='startDate' title='2018-08-20T19:00:00' content='2018-08-20T19:00:00'>August 20, 2018</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2018-08-20T19:00:00' title='2018-08-20T19:00:00'>7:00 pm
			</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2018-08-20T20:30:00' title='2018-08-20T20:30:00'>8:30 pm
						</time>
					</span><meta itemprop='endDate' content='2018-08-20T20:30:00'/><meta itemprop="duration" content="PT1H30M"/></div><div class='location'></div><div class='longdesc description' itemprop='description'><p>Junction Readers Book Club meets on Third Mondays from 7 to 8:30 at the Delta Library.</p>
<p>No dues or fees, just great reads and even better discussions about books.</p>
<p>For more information and the monthly title, see Junction Readers on Facebook or call Joyce at the Library:  895-4102.</p>
</div><div class='sharing'><p class='mc_details'><a aria-label='Details about 7:00 pm: Junction Readers Book Club' itemprop='url' href='http://www.deltanewsweb.com/calendar/?mc_id=2756'>More<span class="screen-reader-text"> about Junction Readers Book Club</span></a></p>
</div></div><!--end .details--></div><div id='mc_13565-20-mini' class='mc-mc_13565 mini-event mc_selected-group-meeting future-event vevent mc_rel_selectedgroupmeeting'>
<h3 class='event-title summary' id='mc_13565-title'><img src="http://www.deltanewsweb.com/wp-content/plugins/my-calendar/images/icons/meeting.png" alt="Category: Selected Group Meeting" class="category-icon" style="background:#fff7f4" />7:30 pm: Alcoholics Anonymous meeting, DPFL church</h3>
<span class="summary"><span class="summary screen-reader-text">7:30 pm: Alcoholics Anonymous meeting, DPFL church</span></span><div id='mc_13565-20-mini-details' class='details no-image' role='alert' aria-labelledby='mc_13565-title' itemscope itemtype='http://schema.org/Event'>
<meta itemprop='name' content='Alcoholics Anonymous meeting, DPFL church' />
<button type='button' aria-controls='mc_13565-20-mini-details' class='mc-toggle close' data-action='shiftforward'><span class='dashicons dashicons-dismiss' aria-hidden='true'></span><span class='screen-reader-text'>Close</span></button><div class='time-block'><p><span class='mc-event-date dtstart' itemprop='startDate' title='2018-08-20T19:30:00' content='2018-08-20T19:30:00'>August 20, 2018</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2018-08-20T19:30:00' title='2018-08-20T19:30:00'>7:30 pm
			</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2018-08-20T20:30:00' title='2018-08-20T20:30:00'>8:30 pm
						</time>
					</span><meta itemprop='endDate' content='2018-08-20T20:30:00'/><meta itemprop="duration" content="PT1H"/></div><div class='location'></div><div class='longdesc description' itemprop='description'><p>Location: basement of Presbyterian/Lutheran Church.</p>
<p>Info: (907)895-5076, (907)460-0367, (907)895-6202, (207)357-5669 (every Monday)</p>
</div><div class='sharing'><p class='mc_details'><a aria-label='Details about 7:30 pm: Alcoholics Anonymous meeting, DPFL church' itemprop='url' href='http://www.deltanewsweb.com/calendar/?mc_id=13565'>More<span class="screen-reader-text"> about Alcoholics Anonymous meeting, DPFL church</span></a></p>
</div></div><!--end .details--></div></div></td>
<td id='mini-2018-08-21'  class='tuesday tue future-day   has-events author0 mcat_general author2 mcat_selected-group-meeting day-with-date'><a href='http://www.deltanewsweb.com/calendar/?yr=2018&month=08&dy=21&time=day&mcat=all' class='mc-date trigger'><span aria-hidden='true'>21</span><span class='screen-reader-text'>August 21, 2018</span></a><div id='date-2018-08-21' class='calendar-events'><div id='mc_12490-21-mini' class='mc-mc_12490 mini-event mc_general future-event vevent mc_rel_general'>
<h3 class='event-title summary' id='mc_12490-title'><img src="http://www.deltanewsweb.com/wp-content/plugins/my-calendar/images/icons/event.png" alt="Category: General" class="category-icon" style="background:#f2eff4" />5:00 pm: City Council Meeting</h3>
<span class="summary"><span class="summary screen-reader-text">5:00 pm: City Council Meeting</span></span><div id='mc_12490-21-mini-details' class='details no-image' role='alert' aria-labelledby='mc_12490-title' itemscope itemtype='http://schema.org/Event'>
<meta itemprop='name' content='City Council Meeting' />
<button type='button' aria-controls='mc_12490-21-mini-details' class='mc-toggle close' data-action='shiftforward'><span class='dashicons dashicons-dismiss' aria-hidden='true'></span><span class='screen-reader-text'>Close</span></button><div class='time-block'><p><span class='mc-event-date dtstart' itemprop='startDate' title='2018-08-21T17:00:00' content='2018-08-21T17:00:00'>August 21, 2018</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2018-08-21T17:00:00' title='2018-08-21T17:00:00'>5:00 pm
			</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2018-08-21T19:00:00' title='2018-08-21T19:00:00'>7:00 pm
						</time>
					</span><meta itemprop='endDate' content='2018-08-21T19:00:00'/><meta itemprop="duration" content="PT2H"/></div><div class='location'></div><div class='longdesc description' itemprop='description'></div><div class='sharing'><p class='mc_details'><a aria-label='Details about 5:00 pm: City Council Meeting' itemprop='url' href='http://www.deltanewsweb.com/calendar/?mc_id=12490'>More<span class="screen-reader-text"> about City Council Meeting</span></a></p>
</div></div><!--end .details--></div><div id='mc_13618-21-mini' class='mc-mc_13618 mini-event mc_selected-group-meeting future-event vevent mc_rel_selectedgroupmeeting'>
<h3 class='event-title summary' id='mc_13618-title'><img src="http://www.deltanewsweb.com/wp-content/plugins/my-calendar/images/icons/meeting.png" alt="Category: Selected Group Meeting" class="category-icon" style="background:#fff7f4" />7:00 pm: Boy Scouts Meeting</h3>
<span class="summary"><span class="summary screen-reader-text">7:00 pm: Boy Scouts Meeting</span></span><div id='mc_13618-21-mini-details' class='details no-image' role='alert' aria-labelledby='mc_13618-title' itemscope itemtype='http://schema.org/Event'>
<meta itemprop='name' content='Boy Scouts Meeting' />
<button type='button' aria-controls='mc_13618-21-mini-details' class='mc-toggle close' data-action='shiftforward'><span class='dashicons dashicons-dismiss' aria-hidden='true'></span><span class='screen-reader-text'>Close</span></button><div class='time-block'><p><span class='mc-event-date dtstart' itemprop='startDate' title='2018-08-21T19:00:00' content='2018-08-21T19:00:00'>August 21, 2018</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2018-08-21T19:00:00' title='2018-08-21T19:00:00'>7:00 pm
			</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2018-08-21T20:00:00' title='2018-08-21T20:00:00'>8:00 pm
						</time>
					</span><meta itemprop='endDate' content='2018-08-21T20:00:00'/><meta itemprop="duration" content="PT1H"/></div><div class='location'></div><div class='longdesc description' itemprop='description'><p>Boy Scouts meet on Tuesdays at 7 pm at the Lions Club House/Scout House on the Alaska Hwy and Gibson.</p>
<p>Info: Dana Mock at (907)750-1004.</p>
</div><div class='sharing'><p class='mc_details'><a aria-label='Details about 7:00 pm: Boy Scouts Meeting' itemprop='url' href='http://www.deltanewsweb.com/calendar/?mc_id=13618'>More<span class="screen-reader-text"> about Boy Scouts Meeting</span></a></p>
</div></div><!--end .details--></div></div></td>
<td id='mini-2018-08-22'  class='wednesday wed future-day   has-events author2 mcat_shopping mcat_general day-with-date'><a href='http://www.deltanewsweb.com/calendar/?yr=2018&month=08&dy=22&time=day&mcat=all' class='mc-date trigger'><span aria-hidden='true'>22</span><span class='screen-reader-text'>August 22, 2018</span></a><div id='date-2018-08-22' class='calendar-events'><div id='mc_13409-22-mini' class='mc-mc_13409 mini-event mc_shopping future-event vevent mc_rel_shopping'>
<h3 class='event-title summary' id='mc_13409-title'><img src="http://www.deltanewsweb.com/wp-content/plugins/my-calendar/images/icons/shop.png" alt="Category: Shopping" class="category-icon" style="background:#fcf0ea" />10:00 am: Highway's End Farmers Market Open Today</h3>
<span class="summary"><span class="summary screen-reader-text">10:00 am: Highway's End Farmers Market Open Today</span></span><div id='mc_13409-22-mini-details' class='details has-image' role='alert' aria-labelledby='mc_13409-title' itemscope itemtype='http://schema.org/Event'>
<meta itemprop='name' content='Highway\'s End Farmers Market Open Today' />
<button type='button' aria-controls='mc_13409-22-mini-details' class='mc-toggle close' data-action='shiftforward'><span class='dashicons dashicons-dismiss' aria-hidden='true'></span><span class='screen-reader-text'>Close</span></button><div class='time-block'><p><span class='mc-event-date dtstart' itemprop='startDate' title='2018-08-22T10:00:00' content='2018-08-22T10:00:00'>August 22, 2018</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2018-08-22T10:00:00' title='2018-08-22T10:00:00'>10:00 am
			</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2018-08-22T17:00:00' title='2018-08-22T17:00:00'>5:00 pm
						</time>
					</span><meta itemprop='endDate' content='2018-08-22T17:00:00'/><meta itemprop="duration" content="PT7H"/></div><meta itemprop='image' content='http://www.deltanewsweb.com/wp-content/uploads/2016/01/hefm.jpg' /><img width="300" height="250" src="http://www.deltanewsweb.com/wp-content/uploads/2016/01/hefm.jpg" class="mc-image photo wp-post-image" alt="" /><div class='location'></div><div class='longdesc description' itemprop='description'></div><div class='sharing'><p class='mc_details'><a aria-label='Details about 10:00 am: Highway's End Farmers Market Open Today' itemprop='url' href='http://www.deltanewsweb.com/calendar/?mc_id=13409'>More<span class="screen-reader-text"> about Highway's End Farmers Market Open Today</span></a></p>
</div></div><!--end .details--></div><div id='mc_13560-22-mini' class='mc-mc_13560 mini-event mc_general future-event vevent mc_rel_general'>
<h3 class='event-title summary' id='mc_13560-title'><img src="http://www.deltanewsweb.com/wp-content/plugins/my-calendar/images/icons/event.png" alt="Category: General" class="category-icon" style="background:#f2eff4" />11:30 am: 13th Annual Soup at the Sullivan Roadhouse Museum</h3>
<span class="summary"><span class="summary screen-reader-text">11:30 am: 13th Annual Soup at the Sullivan Roadhouse Museum</span></span><div id='mc_13560-22-mini-details' class='details has-image' role='alert' aria-labelledby='mc_13560-title' itemscope itemtype='http://schema.org/Event'>
<meta itemprop='name' content='13th Annual Soup at the Sullivan Roadhouse Museum' />
<button type='button' aria-controls='mc_13560-22-mini-details' class='mc-toggle close' data-action='shiftforward'><span class='dashicons dashicons-dismiss' aria-hidden='true'></span><span class='screen-reader-text'>Close</span></button><div class='time-block'><p><span class='mc-event-date dtstart' itemprop='startDate' title='2018-08-22T11:30:00' content='2018-08-22T11:30:00'>August 22, 2018</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2018-08-22T11:30:00' title='2018-08-22T11:30:00'>11:30 am
			</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2018-08-22T13:30:00' title='2018-08-22T13:30:00'>1:30 pm
						</time>
					</span><meta itemprop='endDate' content='2018-08-22T13:30:00'/><meta itemprop="duration" content="PT2H"/></div><meta itemprop='image' content='http://www.deltanewsweb.com/wp-content/uploads/2018/08/srhsoup-809x1024.jpg' /><img width="809" height="1024" src="http://www.deltanewsweb.com/wp-content/uploads/2018/08/srhsoup-809x1024.jpg" class="mc-image photo wp-post-image" alt="" srcset="http://www.deltanewsweb.com/wp-content/uploads/2018/08/srhsoup-809x1024.jpg 809w, http://www.deltanewsweb.com/wp-content/uploads/2018/08/srhsoup-237x300.jpg 237w, http://www.deltanewsweb.com/wp-content/uploads/2018/08/srhsoup.jpg 948w" sizes="(max-width: 809px) 100vw, 809px" /><div class='location'></div><div class='longdesc description' itemprop='description'></div><div class='sharing'><p class='mc_details'><a aria-label='Details about 11:30 am: 13th Annual Soup at the Sullivan Roadhouse Museum' itemprop='url' href='http://www.deltanewsweb.com/calendar/?mc_id=13560'>More<span class="screen-reader-text"> about 13th Annual Soup at the Sullivan Roadhouse Museum</span></a></p>
</div></div><!--end .details--></div></div></td>
<td id='mini-2018-08-23'  class='thursday thu future-day   has-events author2 mcat_public-meeting author1 day-with-date'><a href='http://www.deltanewsweb.com/calendar/?yr=2018&month=08&dy=23&time=day&mcat=all' class='mc-date trigger'><span aria-hidden='true'>23</span><span class='screen-reader-text'>August 23, 2018</span></a><div id='date-2018-08-23' class='calendar-events'><div id='mc_12415-23-mini' class='mc-mc_12415 mini-event mc_public-meeting future-event vevent mc_rel_publicmeeting'>
<h3 class='event-title summary' id='mc_12415-title'><img src="http://www.deltanewsweb.com/wp-content/plugins/my-calendar/images/icons/meeting.png" alt="Category: Public Meeting" class="category-icon" style="background:#f9eaf9" />6:00 pm: Civil Air Patrol Meeting</h3>
<span class="summary"><span class="summary screen-reader-text">6:00 pm: Civil Air Patrol Meeting</span></span><div id='mc_12415-23-mini-details' class='details has-image' role='alert' aria-labelledby='mc_12415-title' itemscope itemtype='http://schema.org/Event'>
<meta itemprop='name' content='Civil Air Patrol Meeting' />
<button type='button' aria-controls='mc_12415-23-mini-details' class='mc-toggle close' data-action='shiftforward'><span class='dashicons dashicons-dismiss' aria-hidden='true'></span><span class='screen-reader-text'>Close</span></button><div class='time-block'><p><span class='mc-event-date dtstart' itemprop='startDate' title='2018-08-23T18:00:00' content='2018-08-23T18:00:00'>August 23, 2018</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2018-08-23T18:00:00' title='2018-08-23T18:00:00'>6:00 pm
			</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2018-08-23T19:00:00' title='2018-08-23T19:00:00'>7:00 pm
						</time>
					</span><meta itemprop='endDate' content='2018-08-23T19:00:00'/><meta itemprop="duration" content="PT1H"/></div><meta itemprop='image' content='http://www.deltanewsweb.com/wp-content/uploads/2017/07/civilair.jpg' /><img width="300" height="250" src="http://www.deltanewsweb.com/wp-content/uploads/2017/07/civilair.jpg" class="mc-image photo wp-post-image" alt="" /><div class='location'></div><div class='longdesc description' itemprop='description'><p>Civil Air Patrol 27th Delta Force Squadron meets in the Family Medical Center Basement, every Thursday at 6pm.<br />
For cadets 6th grade and up, adults are also welcome.</p>
<p>If you need more info, please call Lt. Brian McElroy (907)616-1138</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div><div class='sharing'><p class='mc_details'><a aria-label='Details about 6:00 pm: Civil Air Patrol Meeting' itemprop='url' href='http://www.deltanewsweb.com/calendar/?mc_id=12415'>More<span class="screen-reader-text"> about Civil Air Patrol Meeting</span></a></p>
</div></div><!--end .details--></div><div id='mc_6928-23-mini' class='mc-mc_6928 mini-event mc_public-meeting future-event vevent mc_rel_publicmeeting'>
<h3 class='event-title summary' id='mc_6928-title'><img src="http://www.deltanewsweb.com/wp-content/plugins/my-calendar/images/icons/meeting.png" alt="Category: Public Meeting" class="category-icon" style="background:#f9eaf9" />6:00 pm: Overeaters Anonymous</h3>
<span class="summary"><span class="summary screen-reader-text">6:00 pm: Overeaters Anonymous</span></span><div id='mc_6928-23-mini-details' class='details no-image' role='alert' aria-labelledby='mc_6928-title' itemscope itemtype='http://schema.org/Event'>
<meta itemprop='name' content='Overeaters Anonymous' />
<button type='button' aria-controls='mc_6928-23-mini-details' class='mc-toggle close' data-action='shiftforward'><span class='dashicons dashicons-dismiss' aria-hidden='true'></span><span class='screen-reader-text'>Close</span></button><div class='time-block'><p><span class='mc-event-date dtstart' itemprop='startDate' title='2018-08-23T18:00:00' content='2018-08-23T18:00:00'>August 23, 2018</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2018-08-23T18:00:00' title='2018-08-23T18:00:00'>6:00 pm
			</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2018-08-23T19:00:00' title='2018-08-23T19:00:00'>7:00 pm
						</time>
					</span><meta itemprop='endDate' content='2018-08-23T19:00:00'/><meta itemprop="duration" content="PT1H"/></div><div class='location'></div><div class='longdesc description' itemprop='description'><p>OA Program of Recovery</p>
<p>Overeaters Anonymous offers a program of recovery from compulsive eating using the Twelve Steps and Twelve Traditions of OA. Worldwide meetings and other tools provide a fellowship of experience, strength and hope where members respect one another’s anonymity. OA charges no dues or fees; it is self-supporting through member contributions.</p>
<p>OA is not just about weight loss, weight gain or maintenance, or obesity or diets. It addresses physical, emotional and spiritual well-being. It is not a religious organization and does not promote any particular diet.</p>
<p>OA members differ in many ways, but we are united by our common disease and the solution we have found in the OA program. We practice unity with diversity, and we welcome everyone who wants to stop eating compulsively. Welcome to Overeaters Anonymous. Welcome home.</p>
<p>Contact Info: Bob (907)347-0337</p>
<p>Location: Family Medical Center; in Kitchen (please come in through basement door)</p>
<p>&nbsp;</p>
</div><div class='sharing'><p class='mc_details'><a aria-label='Details about 6:00 pm: Overeaters Anonymous' itemprop='url' href='http://www.deltanewsweb.com/calendar/?mc_id=6928'>More<span class="screen-reader-text"> about Overeaters Anonymous</span></a></p>
</div></div><!--end .details--></div></div></td>
<td  class='no-events friday fri future-day   no-events day-with-date'><span class='mc-date no-events'><span aria-hidden='true'>24</span><span class='screen-reader-text'>August 24, 2018</span></span></td>
<td id='mini-2018-08-25'  class='saturday sat future-day weekend  has-events author2 mcat_shopping day-with-date'><a href='http://www.deltanewsweb.com/calendar/?yr=2018&month=08&dy=25&time=day&mcat=all' class='mc-date trigger'><span aria-hidden='true'>25</span><span class='screen-reader-text'>August 25, 2018</span></a><div id='date-2018-08-25' class='calendar-events'><div id='mc_13443-25-mini' class='mc-mc_13443 mini-event mc_shopping future-event vevent mc_rel_shopping'>
<h3 class='event-title summary' id='mc_13443-title'><img src="http://www.deltanewsweb.com/wp-content/plugins/my-calendar/images/icons/shop.png" alt="Category: Shopping" class="category-icon" style="background:#fcf0ea" />10:00 am: Highway's End Farmers Market Open Today</h3>
<span class="summary"><span class="summary screen-reader-text">10:00 am: Highway's End Farmers Market Open Today</span></span><div id='mc_13443-25-mini-details' class='details has-image' role='alert' aria-labelledby='mc_13443-title' itemscope itemtype='http://schema.org/Event'>
<meta itemprop='name' content='Highway\'s End Farmers Market Open Today' />
<button type='button' aria-controls='mc_13443-25-mini-details' class='mc-toggle close' data-action='shiftforward'><span class='dashicons dashicons-dismiss' aria-hidden='true'></span><span class='screen-reader-text'>Close</span></button><div class='time-block'><p><span class='mc-event-date dtstart' itemprop='startDate' title='2018-08-25T10:00:00' content='2018-08-25T10:00:00'>August 25, 2018</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2018-08-25T10:00:00' title='2018-08-25T10:00:00'>10:00 am
			</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2018-08-25T17:00:00' title='2018-08-25T17:00:00'>5:00 pm
						</time>
					</span><meta itemprop='endDate' content='2018-08-25T17:00:00'/><meta itemprop="duration" content="PT7H"/></div><meta itemprop='image' content='http://www.deltanewsweb.com/wp-content/uploads/2016/01/hefm.jpg' /><img width="300" height="250" src="http://www.deltanewsweb.com/wp-content/uploads/2016/01/hefm.jpg" class="mc-image photo wp-post-image" alt="" /><div class='location'></div><div class='longdesc description' itemprop='description'></div><div class='sharing'><p class='mc_details'><a aria-label='Details about 10:00 am: Highway's End Farmers Market Open Today' itemprop='url' href='http://www.deltanewsweb.com/calendar/?mc_id=13443'>More<span class="screen-reader-text"> about Highway's End Farmers Market Open Today</span></a></p>
</div></div><!--end .details--></div><div id='mc_13561-25-mini' class='mc-mc_13561 mini-event mc_shopping future-event vevent mc_rel_shopping'>
<h3 class='event-title summary' id='mc_13561-title'><img src="http://www.deltanewsweb.com/wp-content/plugins/my-calendar/images/icons/shop.png" alt="Category: Shopping" class="category-icon" style="background:#fcf0ea" />10:00 am: Public Flea Market</h3>
<span class="summary"><span class="summary screen-reader-text">10:00 am: Public Flea Market</span></span><div id='mc_13561-25-mini-details' class='details has-image' role='alert' aria-labelledby='mc_13561-title' itemscope itemtype='http://schema.org/Event'>
<meta itemprop='name' content='Public Flea Market' />
<button type='button' aria-controls='mc_13561-25-mini-details' class='mc-toggle close' data-action='shiftforward'><span class='dashicons dashicons-dismiss' aria-hidden='true'></span><span class='screen-reader-text'>Close</span></button><div class='time-block'><p><span class='mc-event-date dtstart' itemprop='startDate' title='2018-08-25T10:00:00' content='2018-08-25T10:00:00'>August 25, 2018</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2018-08-25T10:00:00' title='2018-08-25T10:00:00'>10:00 am
			</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2018-08-25T16:00:00' title='2018-08-25T16:00:00'>4:00 pm
						</time>
					</span><meta itemprop='endDate' content='2018-08-25T16:00:00'/><meta itemprop="duration" content="PT6H"/></div><meta itemprop='image' content='http://www.deltanewsweb.com/wp-content/uploads/2018/08/fm.jpg' /><img width="773" height="1000" src="http://www.deltanewsweb.com/wp-content/uploads/2018/08/fm.jpg" class="mc-image photo wp-post-image" alt="" srcset="http://www.deltanewsweb.com/wp-content/uploads/2018/08/fm.jpg 773w, http://www.deltanewsweb.com/wp-content/uploads/2018/08/fm-232x300.jpg 232w" sizes="(max-width: 773px) 100vw, 773px" /><div class='location'></div><div class='longdesc description' itemprop='description'></div><div class='sharing'><p class='mc_details'><a aria-label='Details about 10:00 am: Public Flea Market' itemprop='url' href='http://www.deltanewsweb.com/calendar/?mc_id=13561'>More<span class="screen-reader-text"> about Public Flea Market</span></a></p>
</div></div><!--end .details--></div></div></td>
<td id='mini-2018-08-26'  class='sunday sun future-day weekend  has-events author1 mcat_spiritual author2 author0 day-with-date'><a href='http://www.deltanewsweb.com/calendar/?yr=2018&month=08&dy=26&time=day&mcat=all' class='mc-date trigger'><span aria-hidden='true'>26</span><span class='screen-reader-text'>August 26, 2018</span></a><div id='date-2018-08-26' class='calendar-events'><div id='mc_12664-26-mini' class='mc-mc_12664 mini-event mc_spiritual future-event vevent mc_rel_spiritual'>
<h3 class='event-title summary' id='mc_12664-title'><img src="http://www.deltanewsweb.com/wp-content/plugins/my-calendar/images/icons/meeting.png" alt="Category: Spiritual" class="category-icon" style="background:#fffbe8" />9:30 am: First Baptist Church Services</h3>
<span class="summary"><span class="summary screen-reader-text">9:30 am: First Baptist Church Services</span></span><div id='mc_12664-26-mini-details' class='details no-image' role='alert' aria-labelledby='mc_12664-title' itemscope itemtype='http://schema.org/Event'>
<meta itemprop='name' content='First Baptist Church Services' />
<button type='button' aria-controls='mc_12664-26-mini-details' class='mc-toggle close' data-action='shiftforward'><span class='dashicons dashicons-dismiss' aria-hidden='true'></span><span class='screen-reader-text'>Close</span></button><div class='time-block'><p><span class='mc-event-date dtstart' itemprop='startDate' title='2018-08-26T09:30:00' content='2018-08-26T09:30:00'>August 26, 2018</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2018-08-26T09:30:00' title='2018-08-26T09:30:00'>9:30 am
			</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2018-08-26T10:30:00' title='2018-08-26T10:30:00'>10:30 am
						</time>
					</span><meta itemprop='endDate' content='2018-08-26T10:30:00'/><meta itemprop="duration" content="PT1H"/></div><div class='location'></div><div class='longdesc description' itemprop='description'><p>Sundays:<br />
9:30am Sunday School for all ages. Childcare provided<br />
10:50am Worship Service<br />
5:30pm Jr. &amp; sr. High Youth<br />
6:30pm Evening Prayer and Devotional</p>
<p>Location: Downtown Delta, across from City Hall and next to the Veterinarian Clinic.</p>
<p>Call 895-4490 for more info.<br />
http://www.fbcdelta.com/</p>
</div><div class='sharing'><p class='mc_details'><a aria-label='Details about 9:30 am: First Baptist Church Services' itemprop='url' href='http://www.deltanewsweb.com/calendar/?mc_id=12664'>More<span class="screen-reader-text"> about First Baptist Church Services</span></a></p>
</div></div><!--end .details--></div><div id='mc_11188-26-mini' class='mc-mc_11188 mini-event mc_spiritual future-event vevent mc_rel_spiritual'>
<h3 class='event-title summary' id='mc_11188-title'><img src="http://www.deltanewsweb.com/wp-content/plugins/my-calendar/images/icons/meeting.png" alt="Category: Spiritual" class="category-icon" style="background:#fffbe8" />10:00 am: The Last Frontier Church services</h3>
<span class="summary"><span class="summary screen-reader-text">10:00 am: The Last Frontier Church services</span></span><div id='mc_11188-26-mini-details' class='details no-image' role='alert' aria-labelledby='mc_11188-title' itemscope itemtype='http://schema.org/Event'>
<meta itemprop='name' content='The Last Frontier Church services' />
<button type='button' aria-controls='mc_11188-26-mini-details' class='mc-toggle close' data-action='shiftforward'><span class='dashicons dashicons-dismiss' aria-hidden='true'></span><span class='screen-reader-text'>Close</span></button><div class='time-block'><p><span class='mc-event-date dtstart' itemprop='startDate' title='2018-08-26T10:00:00' content='2018-08-26T10:00:00'>August 26, 2018</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2018-08-26T10:00:00' title='2018-08-26T10:00:00'>10:00 am
			</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2018-08-26T12:00:00' title='2018-08-26T12:00:00'>12:00 pm
						</time>
					</span><meta itemprop='endDate' content='2018-08-26T12:00:00'/><meta itemprop="duration" content="PT2H"/></div><div class='location'></div><div class='longdesc description' itemprop='description'><p>Sunday School - 10 am<br />
Morning Worship - 11 am<br />
Located at 1413.5 Alaska Highway<br />
Non-denominational, Bible-believing church</p>
</div><div class='sharing'><p class='mc_details'><a aria-label='Details about 10:00 am: The Last Frontier Church services' itemprop='url' href='http://www.deltanewsweb.com/calendar/?mc_id=11188'>More<span class="screen-reader-text"> about The Last Frontier Church services</span></a></p>
</div></div><!--end .details--></div><div id='mc_8467-26-mini' class='mc-mc_8467 mini-event mc_spiritual future-event vevent mc_rel_spiritual'>
<h3 class='event-title summary' id='mc_8467-title'><img src="http://www.deltanewsweb.com/wp-content/plugins/my-calendar/images/icons/meeting.png" alt="Category: Spiritual" class="category-icon" style="background:#fffbe8" />11:00 am: Sunday worship at Delta Presbyterian - Faith Lutheran</h3>
<span class="summary"><span class="summary screen-reader-text">11:00 am: Sunday worship at Delta Presbyterian - Faith Lutheran</span></span><div id='mc_8467-26-mini-details' class='details no-image' role='alert' aria-labelledby='mc_8467-title' itemscope itemtype='http://schema.org/Event'>
<meta itemprop='name' content='Sunday worship at Delta Presbyterian - Faith Lutheran' />
<button type='button' aria-controls='mc_8467-26-mini-details' class='mc-toggle close' data-action='shiftforward'><span class='dashicons dashicons-dismiss' aria-hidden='true'></span><span class='screen-reader-text'>Close</span></button><div class='time-block'><p><span class='mc-event-date dtstart' itemprop='startDate' title='2018-08-26T11:00:00' content='2018-08-26T11:00:00'>August 26, 2018</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2018-08-26T11:00:00' title='2018-08-26T11:00:00'>11:00 am
			</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2018-08-26T12:15:00' title='2018-08-26T12:15:00'>12:15 pm
						</time>
					</span><meta itemprop='endDate' content='2018-08-26T12:15:00'/><meta itemprop="duration" content="PT1H15M"/></div><div class='location'><div class="address location vcard" itemprop="location" itemscope itemtype="http://schema.org/Place"><div class="adr" itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"><strong class="org fn" itemprop="name">Delta Presbyterian - Faith Lutheran Church</strong><div class='sub-address'><div class="street-address" itemprop="streetAddress">1760 Richardson Highway</div><div><span class="locality" itemprop="addressLocality">Delta Junction</span><span class="mc-sep">, </span><span class="region" itemprop="addressRegion">Alaska</span>  <span class="postal-code" itemprop="postalCode">99737</span></div><div class="country-name" itemprop="addressCountry">USA</div><div class="tel" itemprop="telephone">907-895-4322</div></div></div><meta itemprop="name" content="Delta Presbyterian - Faith Lutheran Church"/><meta itemprop="address" content="1760 Richardson Highway  Delta Junction Alaska 99737 USA"/><div class='map'><a href='http://maps.google.com/maps?z=15&amp;daddr=1760+Richardson+Highway++Delta+Junction+Alaska+99737+USA' class='url external'>Map<span class='screen-reader-text fn'> Delta Presbyterian - Faith Lutheran Church</span></a></div></div></div><div class='longdesc description' itemprop='description'><p>Worship in the Presbyterian or Lutheran Order of Worship (alternates weekly) at 11:00 am. Food fellowship is then followed by Faith fellowship at 1 pm. All are welcome... come and see. The log church is located just south of the Delta Community Center at 1760 Richardson Highway.</p>
</div><div class='sharing'><p class='mc_details'><a aria-label='Details about 11:00 am: Sunday worship at Delta Presbyterian - Faith Lutheran' itemprop='url' href='http://www.deltanewsweb.com/calendar/?mc_id=8467'>More<span class="screen-reader-text"> about Sunday worship at Delta Presbyterian - Faith Lutheran</span></a></p>
</div></div><!--end .details--></div></div></td>
</tr>
<tr class='mc-row'><td id='mini-2018-08-27'  class='monday mon future-day   has-events author2 mcat_general mcat_selected-group-meeting day-with-date'><a href='http://www.deltanewsweb.com/calendar/?yr=2018&month=08&dy=27&time=day&mcat=all' class='mc-date trigger'><span aria-hidden='true'>27</span><span class='screen-reader-text'>August 27, 2018</span></a><div id='date-2018-08-27' class='calendar-events'><div id='mc_13562-27-mini' class='mc-mc_13562 mini-event mc_general future-event vevent mc_rel_general'>
<h3 class='event-title summary' id='mc_13562-title'><img src="http://www.deltanewsweb.com/wp-content/plugins/my-calendar/images/icons/event.png" alt="Category: General" class="category-icon" style="background:#f2eff4" />N/A: Prism Optical of Alaska in Delta today</h3>
<span class="summary"><span class="summary screen-reader-text">N/A: Prism Optical of Alaska in Delta today</span></span><div id='mc_13562-27-mini-details' class='details no-image' role='alert' aria-labelledby='mc_13562-title' itemscope itemtype='http://schema.org/Event'>
<meta itemprop='name' content='Prism Optical of Alaska in Delta today' />
<button type='button' aria-controls='mc_13562-27-mini-details' class='mc-toggle close' data-action='shiftforward'><span class='dashicons dashicons-dismiss' aria-hidden='true'></span><span class='screen-reader-text'>Close</span></button><div class='time-block'><p><span class='mc-event-date dtstart' itemprop='startDate' title='2018-08-27T00:00:00' content='2018-08-27T00:00:00'>August 27, 2018</span> <span class='event-time'><abbr title='Not Applicable'>N/A</abbr>
</span></p><meta itemprop='endDate' content='2018-08-27T23:59:59'/><meta itemprop="duration" content="PD1TH0M0"/></div><div class='location'></div><div class='longdesc description' itemprop='description'><p>Location: Kelly's Inn</p>
<p>For an eye appointment call 1-800-478-5510<br />
If you need to make an appointment on the days of the clinic, place call Esther at (907)444-9184</p>
<p>Most insurance, Medicaid and Denali Kid Care accepted.<br />
All major credit cards accepted.</p>
<p>Ask about our buy now pay later program!</p>
</div><div class='sharing'><p class='mc_details'><a aria-label='Details about N/A: Prism Optical of Alaska in Delta today' itemprop='url' href='http://www.deltanewsweb.com/calendar/?mc_id=13562'>More<span class="screen-reader-text"> about Prism Optical of Alaska in Delta today</span></a></p>
</div></div><!--end .details--></div><div id='mc_13566-27-mini' class='mc-mc_13566 mini-event mc_selected-group-meeting future-event vevent mc_rel_selectedgroupmeeting'>
<h3 class='event-title summary' id='mc_13566-title'><img src="http://www.deltanewsweb.com/wp-content/plugins/my-calendar/images/icons/meeting.png" alt="Category: Selected Group Meeting" class="category-icon" style="background:#fff7f4" />7:30 pm: Alcoholics Anonymous meeting, DPFL church</h3>
<span class="summary"><span class="summary screen-reader-text">7:30 pm: Alcoholics Anonymous meeting, DPFL church</span></span><div id='mc_13566-27-mini-details' class='details no-image' role='alert' aria-labelledby='mc_13566-title' itemscope itemtype='http://schema.org/Event'>
<meta itemprop='name' content='Alcoholics Anonymous meeting, DPFL church' />
<button type='button' aria-controls='mc_13566-27-mini-details' class='mc-toggle close' data-action='shiftforward'><span class='dashicons dashicons-dismiss' aria-hidden='true'></span><span class='screen-reader-text'>Close</span></button><div class='time-block'><p><span class='mc-event-date dtstart' itemprop='startDate' title='2018-08-27T19:30:00' content='2018-08-27T19:30:00'>August 27, 2018</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2018-08-27T19:30:00' title='2018-08-27T19:30:00'>7:30 pm
			</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2018-08-27T20:30:00' title='2018-08-27T20:30:00'>8:30 pm
						</time>
					</span><meta itemprop='endDate' content='2018-08-27T20:30:00'/><meta itemprop="duration" content="PT1H"/></div><div class='location'></div><div class='longdesc description' itemprop='description'><p>Location: basement of Presbyterian/Lutheran Church.</p>
<p>Info: (907)895-5076, (907)460-0367, (907)895-6202, (207)357-5669 (every Monday)</p>
</div><div class='sharing'><p class='mc_details'><a aria-label='Details about 7:30 pm: Alcoholics Anonymous meeting, DPFL church' itemprop='url' href='http://www.deltanewsweb.com/calendar/?mc_id=13566'>More<span class="screen-reader-text"> about Alcoholics Anonymous meeting, DPFL church</span></a></p>
</div></div><!--end .details--></div></div></td>
<td id='mini-2018-08-28'  class='tuesday tue future-day   has-events author2 mcat_general mcat_selected-group-meeting day-with-date'><a href='http://www.deltanewsweb.com/calendar/?yr=2018&month=08&dy=28&time=day&mcat=all' class='mc-date trigger'><span aria-hidden='true'>28</span><span class='screen-reader-text'>August 28, 2018</span></a><div id='date-2018-08-28' class='calendar-events'><div id='mc_13563-28-mini' class='mc-mc_13563 mini-event mc_general future-event vevent mc_rel_general'>
<h3 class='event-title summary' id='mc_13563-title'><img src="http://www.deltanewsweb.com/wp-content/plugins/my-calendar/images/icons/event.png" alt="Category: General" class="category-icon" style="background:#f2eff4" />N/A: Prism Optical of Alaska in Delta today</h3>
<span class="summary"><span class="summary screen-reader-text">N/A: Prism Optical of Alaska in Delta today</span></span><div id='mc_13563-28-mini-details' class='details no-image' role='alert' aria-labelledby='mc_13563-title' itemscope itemtype='http://schema.org/Event'>
<meta itemprop='name' content='Prism Optical of Alaska in Delta today' />
<button type='button' aria-controls='mc_13563-28-mini-details' class='mc-toggle close' data-action='shiftforward'><span class='dashicons dashicons-dismiss' aria-hidden='true'></span><span class='screen-reader-text'>Close</span></button><div class='time-block'><p><span class='mc-event-date dtstart' itemprop='startDate' title='2018-08-28T00:00:00' content='2018-08-28T00:00:00'>August 28, 2018</span> <span class='event-time'><abbr title='Not Applicable'>N/A</abbr>
</span></p><meta itemprop='endDate' content='2018-08-28T23:59:59'/><meta itemprop="duration" content="PD1TH0M0"/></div><div class='location'></div><div class='longdesc description' itemprop='description'><p>Location: Kelly's Inn</p>
<p>For an eye appointment call 1-800-478-5510<br />
If you need to make an appointment on the days of the clinic, place call Esther at (907)444-9184</p>
<p>Most insurance, Medicaid and Denali Kid Care accepted.<br />
All major credit cards accepted.</p>
<p>Ask about our buy now pay later program!</p>
</div><div class='sharing'><p class='mc_details'><a aria-label='Details about N/A: Prism Optical of Alaska in Delta today' itemprop='url' href='http://www.deltanewsweb.com/calendar/?mc_id=13563'>More<span class="screen-reader-text"> about Prism Optical of Alaska in Delta today</span></a></p>
</div></div><!--end .details--></div><div id='mc_13238-28-mini' class='mc-mc_13238 mini-event mc_selected-group-meeting future-event vevent mc_rel_selectedgroupmeeting'>
<h3 class='event-title summary' id='mc_13238-title'><img src="http://www.deltanewsweb.com/wp-content/plugins/my-calendar/images/icons/meeting.png" alt="Category: Selected Group Meeting" class="category-icon" style="background:#fff7f4" />4:30 pm: Delta Community Library Association Board Meeting</h3>
<span class="summary"><span class="summary screen-reader-text">4:30 pm: Delta Community Library Association Board Meeting</span></span><div id='mc_13238-28-mini-details' class='details no-image' role='alert' aria-labelledby='mc_13238-title' itemscope itemtype='http://schema.org/Event'>
<meta itemprop='name' content='Delta Community Library Association Board Meeting' />
<button type='button' aria-controls='mc_13238-28-mini-details' class='mc-toggle close' data-action='shiftforward'><span class='dashicons dashicons-dismiss' aria-hidden='true'></span><span class='screen-reader-text'>Close</span></button><div class='time-block'><p><span class='mc-event-date dtstart' itemprop='startDate' title='2018-08-28T16:30:00' content='2018-08-28T16:30:00'>August 28, 2018</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2018-08-28T16:30:00' title='2018-08-28T16:30:00'>4:30 pm
			</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2018-08-28T17:30:00' title='2018-08-28T17:30:00'>5:30 pm
						</time>
					</span><meta itemprop='endDate' content='2018-08-28T17:30:00'/><meta itemprop="duration" content="PT1H"/></div><div class='location'></div><div class='longdesc description' itemprop='description'><p>Location: Delta Community Library on Deborah Street</p>
<p>Meeting the 4th Tuesday of each month</p>
</div><div class='sharing'><p class='mc_details'><a aria-label='Details about 4:30 pm: Delta Community Library Association Board Meeting' itemprop='url' href='http://www.deltanewsweb.com/calendar/?mc_id=13238'>More<span class="screen-reader-text"> about Delta Community Library Association Board Meeting</span></a></p>
</div></div><!--end .details--></div><div id='mc_13619-28-mini' class='mc-mc_13619 mini-event mc_selected-group-meeting future-event vevent mc_rel_selectedgroupmeeting'>
<h3 class='event-title summary' id='mc_13619-title'><img src="http://www.deltanewsweb.com/wp-content/plugins/my-calendar/images/icons/meeting.png" alt="Category: Selected Group Meeting" class="category-icon" style="background:#fff7f4" />7:00 pm: Boy Scouts Meeting</h3>
<span class="summary"><span class="summary screen-reader-text">7:00 pm: Boy Scouts Meeting</span></span><div id='mc_13619-28-mini-details' class='details no-image' role='alert' aria-labelledby='mc_13619-title' itemscope itemtype='http://schema.org/Event'>
<meta itemprop='name' content='Boy Scouts Meeting' />
<button type='button' aria-controls='mc_13619-28-mini-details' class='mc-toggle close' data-action='shiftforward'><span class='dashicons dashicons-dismiss' aria-hidden='true'></span><span class='screen-reader-text'>Close</span></button><div class='time-block'><p><span class='mc-event-date dtstart' itemprop='startDate' title='2018-08-28T19:00:00' content='2018-08-28T19:00:00'>August 28, 2018</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2018-08-28T19:00:00' title='2018-08-28T19:00:00'>7:00 pm
			</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2018-08-28T20:00:00' title='2018-08-28T20:00:00'>8:00 pm
						</time>
					</span><meta itemprop='endDate' content='2018-08-28T20:00:00'/><meta itemprop="duration" content="PT1H"/></div><div class='location'></div><div class='longdesc description' itemprop='description'><p>Boy Scouts meet on Tuesdays at 7 pm at the Lions Club House/Scout House on the Alaska Hwy and Gibson.</p>
<p>Info: Dana Mock at (907)750-1004.</p>
</div><div class='sharing'><p class='mc_details'><a aria-label='Details about 7:00 pm: Boy Scouts Meeting' itemprop='url' href='http://www.deltanewsweb.com/calendar/?mc_id=13619'>More<span class="screen-reader-text"> about Boy Scouts Meeting</span></a></p>
</div></div><!--end .details--></div></div></td>
<td id='mini-2018-08-29'  class='wednesday wed future-day   has-events author2 mcat_shopping day-with-date'><a href='http://www.deltanewsweb.com/calendar/?yr=2018&month=08&dy=29&time=day&mcat=all' class='mc-date trigger'><span aria-hidden='true'>29</span><span class='screen-reader-text'>August 29, 2018</span></a><div id='date-2018-08-29' class='calendar-events'><div id='mc_13410-29-mini' class='mc-mc_13410 mini-event mc_shopping future-event vevent mc_rel_shopping'>
<h3 class='event-title summary' id='mc_13410-title'><img src="http://www.deltanewsweb.com/wp-content/plugins/my-calendar/images/icons/shop.png" alt="Category: Shopping" class="category-icon" style="background:#fcf0ea" />10:00 am: Highway's End Farmers Market Open Today</h3>
<span class="summary"><span class="summary screen-reader-text">10:00 am: Highway's End Farmers Market Open Today</span></span><div id='mc_13410-29-mini-details' class='details has-image' role='alert' aria-labelledby='mc_13410-title' itemscope itemtype='http://schema.org/Event'>
<meta itemprop='name' content='Highway\'s End Farmers Market Open Today' />
<button type='button' aria-controls='mc_13410-29-mini-details' class='mc-toggle close' data-action='shiftforward'><span class='dashicons dashicons-dismiss' aria-hidden='true'></span><span class='screen-reader-text'>Close</span></button><div class='time-block'><p><span class='mc-event-date dtstart' itemprop='startDate' title='2018-08-29T10:00:00' content='2018-08-29T10:00:00'>August 29, 2018</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2018-08-29T10:00:00' title='2018-08-29T10:00:00'>10:00 am
			</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2018-08-29T17:00:00' title='2018-08-29T17:00:00'>5:00 pm
						</time>
					</span><meta itemprop='endDate' content='2018-08-29T17:00:00'/><meta itemprop="duration" content="PT7H"/></div><meta itemprop='image' content='http://www.deltanewsweb.com/wp-content/uploads/2016/01/hefm.jpg' /><img width="300" height="250" src="http://www.deltanewsweb.com/wp-content/uploads/2016/01/hefm.jpg" class="mc-image photo wp-post-image" alt="" /><div class='location'></div><div class='longdesc description' itemprop='description'></div><div class='sharing'><p class='mc_details'><a aria-label='Details about 10:00 am: Highway's End Farmers Market Open Today' itemprop='url' href='http://www.deltanewsweb.com/calendar/?mc_id=13410'>More<span class="screen-reader-text"> about Highway's End Farmers Market Open Today</span></a></p>
</div></div><!--end .details--></div></div></td>
<td id='mini-2018-08-30'  class='thursday thu future-day   has-events author2 mcat_public-meeting day-with-date'><a href='http://www.deltanewsweb.com/calendar/?yr=2018&month=08&dy=30&time=day&mcat=all' class='mc-date trigger'><span aria-hidden='true'>30</span><span class='screen-reader-text'>August 30, 2018</span></a><div id='date-2018-08-30' class='calendar-events'><div id='mc_12416-30-mini' class='mc-mc_12416 mini-event mc_public-meeting future-event vevent mc_rel_publicmeeting'>
<h3 class='event-title summary' id='mc_12416-title'><img src="http://www.deltanewsweb.com/wp-content/plugins/my-calendar/images/icons/meeting.png" alt="Category: Public Meeting" class="category-icon" style="background:#f9eaf9" />6:00 pm: Civil Air Patrol Meeting</h3>
<span class="summary"><span class="summary screen-reader-text">6:00 pm: Civil Air Patrol Meeting</span></span><div id='mc_12416-30-mini-details' class='details has-image' role='alert' aria-labelledby='mc_12416-title' itemscope itemtype='http://schema.org/Event'>
<meta itemprop='name' content='Civil Air Patrol Meeting' />
<button type='button' aria-controls='mc_12416-30-mini-details' class='mc-toggle close' data-action='shiftforward'><span class='dashicons dashicons-dismiss' aria-hidden='true'></span><span class='screen-reader-text'>Close</span></button><div class='time-block'><p><span class='mc-event-date dtstart' itemprop='startDate' title='2018-08-30T18:00:00' content='2018-08-30T18:00:00'>August 30, 2018</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2018-08-30T18:00:00' title='2018-08-30T18:00:00'>6:00 pm
			</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2018-08-30T19:00:00' title='2018-08-30T19:00:00'>7:00 pm
						</time>
					</span><meta itemprop='endDate' content='2018-08-30T19:00:00'/><meta itemprop="duration" content="PT1H"/></div><meta itemprop='image' content='http://www.deltanewsweb.com/wp-content/uploads/2017/07/civilair.jpg' /><img width="300" height="250" src="http://www.deltanewsweb.com/wp-content/uploads/2017/07/civilair.jpg" class="mc-image photo wp-post-image" alt="" /><div class='location'></div><div class='longdesc description' itemprop='description'><p>Civil Air Patrol 27th Delta Force Squadron meets in the Family Medical Center Basement, every Thursday at 6pm.<br />
For cadets 6th grade and up, adults are also welcome.</p>
<p>If you need more info, please call Lt. Brian McElroy (907)616-1138</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div><div class='sharing'><p class='mc_details'><a aria-label='Details about 6:00 pm: Civil Air Patrol Meeting' itemprop='url' href='http://www.deltanewsweb.com/calendar/?mc_id=12416'>More<span class="screen-reader-text"> about Civil Air Patrol Meeting</span></a></p>
</div></div><!--end .details--></div></div></td>
<td  class='no-events friday fri future-day   no-events day-with-date'><span class='mc-date no-events'><span aria-hidden='true'>31</span><span class='screen-reader-text'>August 31, 2018</span></span></td>
<td id='mini-2018-09-01'  class='saturday sat future-day weekend nextmonth has-events author2 mcat_shopping mcat_selected-group-meeting day-with-date'><a href='http://www.deltanewsweb.com/calendar/?yr=2018&month=09&dy=1&time=day&mcat=all' class='mc-date trigger'><span aria-hidden='true'>1</span><span class='screen-reader-text'>September 1, 2018</span></a><div id='date-2018-09-01' class='calendar-events'><div id='mc_13444-01-mini' class='mc-mc_13444 mini-event mc_shopping future-event vevent mc_rel_shopping'>
<h3 class='event-title summary' id='mc_13444-title'><img src="http://www.deltanewsweb.com/wp-content/plugins/my-calendar/images/icons/shop.png" alt="Category: Shopping" class="category-icon" style="background:#fcf0ea" />10:00 am: Highway's End Farmers Market Open Today</h3>
<span class="summary"><span class="summary screen-reader-text">10:00 am: Highway's End Farmers Market Open Today</span></span><div id='mc_13444-01-mini-details' class='details has-image' role='alert' aria-labelledby='mc_13444-title' itemscope itemtype='http://schema.org/Event'>
<meta itemprop='name' content='Highway\'s End Farmers Market Open Today' />
<button type='button' aria-controls='mc_13444-01-mini-details' class='mc-toggle close' data-action='shiftforward'><span class='dashicons dashicons-dismiss' aria-hidden='true'></span><span class='screen-reader-text'>Close</span></button><div class='time-block'><p><span class='mc-event-date dtstart' itemprop='startDate' title='2018-09-01T10:00:00' content='2018-09-01T10:00:00'>September 1, 2018</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2018-09-01T10:00:00' title='2018-09-01T10:00:00'>10:00 am
			</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2018-09-01T17:00:00' title='2018-09-01T17:00:00'>5:00 pm
						</time>
					</span><meta itemprop='endDate' content='2018-09-01T17:00:00'/><meta itemprop="duration" content="PT7H"/></div><meta itemprop='image' content='http://www.deltanewsweb.com/wp-content/uploads/2016/01/hefm.jpg' /><img width="300" height="250" src="http://www.deltanewsweb.com/wp-content/uploads/2016/01/hefm.jpg" class="mc-image photo wp-post-image" alt="" /><div class='location'></div><div class='longdesc description' itemprop='description'></div><div class='sharing'><p class='mc_details'><a aria-label='Details about 10:00 am: Highway's End Farmers Market Open Today' itemprop='url' href='http://www.deltanewsweb.com/calendar/?mc_id=13444'>More<span class="screen-reader-text"> about Highway's End Farmers Market Open Today</span></a></p>
</div></div><!--end .details--></div><div id='mc_12714-01-mini' class='mc-mc_12714 mini-event mc_selected-group-meeting future-event vevent mc_rel_selectedgroupmeeting'>
<h3 class='event-title summary' id='mc_12714-title'><img src="http://www.deltanewsweb.com/wp-content/plugins/my-calendar/images/icons/meeting.png" alt="Category: Selected Group Meeting" class="category-icon" style="background:#fff7f4" />8:00 pm: Karaoke at the Moose Lodge</h3>
<span class="summary"><span class="summary screen-reader-text">8:00 pm: Karaoke at the Moose Lodge</span></span><div id='mc_12714-01-mini-details' class='details no-image' role='alert' aria-labelledby='mc_12714-title' itemscope itemtype='http://schema.org/Event'>
<meta itemprop='name' content='Karaoke at the Moose Lodge' />
<button type='button' aria-controls='mc_12714-01-mini-details' class='mc-toggle close' data-action='shiftforward'><span class='dashicons dashicons-dismiss' aria-hidden='true'></span><span class='screen-reader-text'>Close</span></button><div class='time-block'><p><span class='mc-event-date dtstart' itemprop='startDate' title='2018-09-01T20:00:00' content='2018-09-01T20:00:00'>September 1, 2018</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2018-09-01T20:00:00' title='2018-09-01T20:00:00'>8:00 pm
			</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2018-09-01T21:00:00' title='2018-09-01T21:00:00'>9:00 pm
						</time>
					</span><meta itemprop='endDate' content='2018-09-01T21:00:00'/><meta itemprop="duration" content="PT1H"/></div><div class='location'></div><div class='longdesc description' itemprop='description'><p>Location: Moose Lodge on Jack Warren Road</p>
</div><div class='sharing'><p class='mc_details'><a aria-label='Details about 8:00 pm: Karaoke at the Moose Lodge' itemprop='url' href='http://www.deltanewsweb.com/calendar/?mc_id=12714'>More<span class="screen-reader-text"> about Karaoke at the Moose Lodge</span></a></p>
</div></div><!--end .details--></div></div></td>
<td id='mini-2018-09-02'  class='sunday sun future-day weekend nextmonth has-events author1 mcat_spiritual author2 author0 day-with-date'><a href='http://www.deltanewsweb.com/calendar/?yr=2018&month=09&dy=2&time=day&mcat=all' class='mc-date trigger'><span aria-hidden='true'>2</span><span class='screen-reader-text'>September 2, 2018</span></a><div id='date-2018-09-02' class='calendar-events'><div id='mc_12665-02-mini' class='mc-mc_12665 mini-event mc_spiritual future-event vevent mc_rel_spiritual'>
<h3 class='event-title summary' id='mc_12665-title'><img src="http://www.deltanewsweb.com/wp-content/plugins/my-calendar/images/icons/meeting.png" alt="Category: Spiritual" class="category-icon" style="background:#fffbe8" />9:30 am: First Baptist Church Services</h3>
<span class="summary"><span class="summary screen-reader-text">9:30 am: First Baptist Church Services</span></span><div id='mc_12665-02-mini-details' class='details no-image' role='alert' aria-labelledby='mc_12665-title' itemscope itemtype='http://schema.org/Event'>
<meta itemprop='name' content='First Baptist Church Services' />
<button type='button' aria-controls='mc_12665-02-mini-details' class='mc-toggle close' data-action='shiftforward'><span class='dashicons dashicons-dismiss' aria-hidden='true'></span><span class='screen-reader-text'>Close</span></button><div class='time-block'><p><span class='mc-event-date dtstart' itemprop='startDate' title='2018-09-02T09:30:00' content='2018-09-02T09:30:00'>September 2, 2018</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2018-09-02T09:30:00' title='2018-09-02T09:30:00'>9:30 am
			</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2018-09-02T10:30:00' title='2018-09-02T10:30:00'>10:30 am
						</time>
					</span><meta itemprop='endDate' content='2018-09-02T10:30:00'/><meta itemprop="duration" content="PT1H"/></div><div class='location'></div><div class='longdesc description' itemprop='description'><p>Sundays:<br />
9:30am Sunday School for all ages. Childcare provided<br />
10:50am Worship Service<br />
5:30pm Jr. &amp; sr. High Youth<br />
6:30pm Evening Prayer and Devotional</p>
<p>Location: Downtown Delta, across from City Hall and next to the Veterinarian Clinic.</p>
<p>Call 895-4490 for more info.<br />
http://www.fbcdelta.com/</p>
</div><div class='sharing'><p class='mc_details'><a aria-label='Details about 9:30 am: First Baptist Church Services' itemprop='url' href='http://www.deltanewsweb.com/calendar/?mc_id=12665'>More<span class="screen-reader-text"> about First Baptist Church Services</span></a></p>
</div></div><!--end .details--></div><div id='mc_11189-02-mini' class='mc-mc_11189 mini-event mc_spiritual future-event vevent mc_rel_spiritual'>
<h3 class='event-title summary' id='mc_11189-title'><img src="http://www.deltanewsweb.com/wp-content/plugins/my-calendar/images/icons/meeting.png" alt="Category: Spiritual" class="category-icon" style="background:#fffbe8" />10:00 am: The Last Frontier Church services</h3>
<span class="summary"><span class="summary screen-reader-text">10:00 am: The Last Frontier Church services</span></span><div id='mc_11189-02-mini-details' class='details no-image' role='alert' aria-labelledby='mc_11189-title' itemscope itemtype='http://schema.org/Event'>
<meta itemprop='name' content='The Last Frontier Church services' />
<button type='button' aria-controls='mc_11189-02-mini-details' class='mc-toggle close' data-action='shiftforward'><span class='dashicons dashicons-dismiss' aria-hidden='true'></span><span class='screen-reader-text'>Close</span></button><div class='time-block'><p><span class='mc-event-date dtstart' itemprop='startDate' title='2018-09-02T10:00:00' content='2018-09-02T10:00:00'>September 2, 2018</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2018-09-02T10:00:00' title='2018-09-02T10:00:00'>10:00 am
			</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2018-09-02T12:00:00' title='2018-09-02T12:00:00'>12:00 pm
						</time>
					</span><meta itemprop='endDate' content='2018-09-02T12:00:00'/><meta itemprop="duration" content="PT2H"/></div><div class='location'></div><div class='longdesc description' itemprop='description'><p>Sunday School - 10 am<br />
Morning Worship - 11 am<br />
Located at 1413.5 Alaska Highway<br />
Non-denominational, Bible-believing church</p>
</div><div class='sharing'><p class='mc_details'><a aria-label='Details about 10:00 am: The Last Frontier Church services' itemprop='url' href='http://www.deltanewsweb.com/calendar/?mc_id=11189'>More<span class="screen-reader-text"> about The Last Frontier Church services</span></a></p>
</div></div><!--end .details--></div><div id='mc_8468-02-mini' class='mc-mc_8468 mini-event mc_spiritual future-event vevent mc_rel_spiritual'>
<h3 class='event-title summary' id='mc_8468-title'><img src="http://www.deltanewsweb.com/wp-content/plugins/my-calendar/images/icons/meeting.png" alt="Category: Spiritual" class="category-icon" style="background:#fffbe8" />11:00 am: Sunday worship at Delta Presbyterian - Faith Lutheran</h3>
<span class="summary"><span class="summary screen-reader-text">11:00 am: Sunday worship at Delta Presbyterian - Faith Lutheran</span></span><div id='mc_8468-02-mini-details' class='details no-image' role='alert' aria-labelledby='mc_8468-title' itemscope itemtype='http://schema.org/Event'>
<meta itemprop='name' content='Sunday worship at Delta Presbyterian - Faith Lutheran' />
<button type='button' aria-controls='mc_8468-02-mini-details' class='mc-toggle close' data-action='shiftforward'><span class='dashicons dashicons-dismiss' aria-hidden='true'></span><span class='screen-reader-text'>Close</span></button><div class='time-block'><p><span class='mc-event-date dtstart' itemprop='startDate' title='2018-09-02T11:00:00' content='2018-09-02T11:00:00'>September 2, 2018</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2018-09-02T11:00:00' title='2018-09-02T11:00:00'>11:00 am
			</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2018-09-02T12:15:00' title='2018-09-02T12:15:00'>12:15 pm
						</time>
					</span><meta itemprop='endDate' content='2018-09-02T12:15:00'/><meta itemprop="duration" content="PT1H15M"/></div><div class='location'><div class="address location vcard" itemprop="location" itemscope itemtype="http://schema.org/Place"><div class="adr" itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"><strong class="org fn" itemprop="name">Delta Presbyterian - Faith Lutheran Church</strong><div class='sub-address'><div class="street-address" itemprop="streetAddress">1760 Richardson Highway</div><div><span class="locality" itemprop="addressLocality">Delta Junction</span><span class="mc-sep">, </span><span class="region" itemprop="addressRegion">Alaska</span>  <span class="postal-code" itemprop="postalCode">99737</span></div><div class="country-name" itemprop="addressCountry">USA</div><div class="tel" itemprop="telephone">907-895-4322</div></div></div><meta itemprop="name" content="Delta Presbyterian - Faith Lutheran Church"/><meta itemprop="address" content="1760 Richardson Highway  Delta Junction Alaska 99737 USA"/><div class='map'><a href='http://maps.google.com/maps?z=15&amp;daddr=1760+Richardson+Highway++Delta+Junction+Alaska+99737+USA' class='url external'>Map<span class='screen-reader-text fn'> Delta Presbyterian - Faith Lutheran Church</span></a></div></div></div><div class='longdesc description' itemprop='description'><p>Worship in the Presbyterian or Lutheran Order of Worship (alternates weekly) at 11:00 am. Food fellowship is then followed by Faith fellowship at 1 pm. All are welcome... come and see. The log church is located just south of the Delta Community Center at 1760 Richardson Highway.</p>
</div><div class='sharing'><p class='mc_details'><a aria-label='Details about 11:00 am: Sunday worship at Delta Presbyterian - Faith Lutheran' itemprop='url' href='http://www.deltanewsweb.com/calendar/?mc_id=8468'>More<span class="screen-reader-text"> about Sunday worship at Delta Presbyterian - Faith Lutheran</span></a></p>
</div></div><!--end .details--></div></div></td>
</tr>

</tbody>
</table>
</div></div></section>
<section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Delta News Web Sponsors</h4>
<div class="textwidget custom-html-widget"><!--/* OpenX Javascript Tag v2.8.11 */-->

<script type='text/javascript'><!--//<![CDATA[
var m3_u = (location.protocol=='https:'?'https://www.deltanewsweb.com/openx/www/delivery/ajs.php':'http://www.deltanewsweb.com/openx/www/delivery/ajs.php');
var m3_r = Math.floor(Math.random()*99999999999);
if (!document.MAX_used) document.MAX_used = ',';
document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
document.write ("?zoneid=7");
document.write ('&amp;cb=' + m3_r);
if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
document.write ("&amp;loc=" + escape(window.location));
if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
if (document.context) document.write ("&context=" + escape(document.context));
if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.deltanewsweb.com/openx/www/delivery/ck.php?n=a07f046e&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.deltanewsweb.com/openx/www/delivery/avw.php?zoneid=7&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a07f046e' border='0' alt='' /></a></noscript><br>
			<br>
<!--/* OpenX Javascript Tag v2.8.11 */-->


<script type='text/javascript'><!--//<![CDATA[
var m3_u = (location.protocol=='https:'?'https://www.deltanewsweb.com/openx/www/delivery/ajs.php':'http://www.deltanewsweb.com/openx/www/delivery/ajs.php');
var m3_r = Math.floor(Math.random()*99999999999);
if (!document.MAX_used) document.MAX_used = ',';
document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
document.write ("?zoneid=7");
document.write ('&amp;cb=' + m3_r);
if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
document.write ("&amp;loc=" + escape(window.location));
if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
if (document.context) document.write ("&context=" + escape(document.context));
if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.deltanewsweb.com/openx/www/delivery/ck.php?n=a07f046e&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.deltanewsweb.com/openx/www/delivery/avw.php?zoneid=7&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a07f046e' border='0' alt='' /></a></noscript><br>
			<br>
<!--/* OpenX Javascript Tag v2.8.11 */-->

<script type='text/javascript'><!--//<![CDATA[
var m3_u = (location.protocol=='https:'?'https://www.deltanewsweb.com/openx/www/delivery/ajs.php':'http://www.deltanewsweb.com/openx/www/delivery/ajs.php');
var m3_r = Math.floor(Math.random()*99999999999);
if (!document.MAX_used) document.MAX_used = ',';
document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
document.write ("?zoneid=7");
document.write ('&amp;cb=' + m3_r);
if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
document.write ("&amp;loc=" + escape(window.location));
if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
if (document.context) document.write ("&context=" + escape(document.context));
if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.deltanewsweb.com/openx/www/delivery/ck.php?n=a07f046e&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.deltanewsweb.com/openx/www/delivery/avw.php?zoneid=7&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a07f046e' border='0' alt='' /></a></noscript><br>
			<br>
<!--/* OpenX Javascript Tag v2.8.11 */-->

<script type='text/javascript'><!--//<![CDATA[
var m3_u = (location.protocol=='https:'?'https://www.deltanewsweb.com/openx/www/delivery/ajs.php':'http://www.deltanewsweb.com/openx/www/delivery/ajs.php');
var m3_r = Math.floor(Math.random()*99999999999);
if (!document.MAX_used) document.MAX_used = ',';
document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
document.write ("?zoneid=7");
document.write ('&amp;cb=' + m3_r);
if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
document.write ("&amp;loc=" + escape(window.location));
if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
if (document.context) document.write ("&context=" + escape(document.context));
if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.deltanewsweb.com/openx/www/delivery/ck.php?n=a07f046e&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.deltanewsweb.com/openx/www/delivery/avw.php?zoneid=7&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a07f046e' border='0' alt='' /></a></noscript><br>
			<br>

<!--/* OpenX Javascript Tag v2.8.11 */-->

<script type='text/javascript'><!--//<![CDATA[
var m3_u = (location.protocol=='https:'?'https://www.deltanewsweb.com/openx/www/delivery/ajs.php':'http://www.deltanewsweb.com/openx/www/delivery/ajs.php');
var m3_r = Math.floor(Math.random()*99999999999);
if (!document.MAX_used) document.MAX_used = ',';
document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
document.write ("?zoneid=7");
document.write ('&amp;cb=' + m3_r);
if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
document.write ("&amp;loc=" + escape(window.location));
if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
if (document.context) document.write ("&context=" + escape(document.context));
if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.deltanewsweb.com/openx/www/delivery/ck.php?n=a07f046e&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.deltanewsweb.com/openx/www/delivery/avw.php?zoneid=7&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a07f046e' border='0' alt='' /></a></noscript><br>
			<br>
<!--/* OpenX Javascript Tag v2.8.11 */-->

<script type='text/javascript'><!--//<![CDATA[
var m3_u = (location.protocol=='https:'?'https://www.deltanewsweb.com/openx/www/delivery/ajs.php':'http://www.deltanewsweb.com/openx/www/delivery/ajs.php');
var m3_r = Math.floor(Math.random()*99999999999);
if (!document.MAX_used) document.MAX_used = ',';
document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
document.write ("?zoneid=7");
document.write ('&amp;cb=' + m3_r);
if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
document.write ("&amp;loc=" + escape(window.location));
if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
if (document.context) document.write ("&context=" + escape(document.context));
if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.deltanewsweb.com/openx/www/delivery/ck.php?n=a07f046e&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.deltanewsweb.com/openx/www/delivery/avw.php?zoneid=7&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a07f046e' border='0' alt='' /></a></noscript><br>
			<br>
<!--/* OpenX Javascript Tag v2.8.11 */-->

<script type='text/javascript'><!--//<![CDATA[
var m3_u = (location.protocol=='https:'?'https://www.deltanewsweb.com/openx/www/delivery/ajs.php':'http://www.deltanewsweb.com/openx/www/delivery/ajs.php');
var m3_r = Math.floor(Math.random()*99999999999);
if (!document.MAX_used) document.MAX_used = ',';
document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
document.write ("?zoneid=7");
document.write ('&amp;cb=' + m3_r);
if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
document.write ("&amp;loc=" + escape(window.location));
if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
if (document.context) document.write ("&context=" + escape(document.context));
if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.deltanewsweb.com/openx/www/delivery/ck.php?n=a07f046e&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.deltanewsweb.com/openx/www/delivery/avw.php?zoneid=7&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a07f046e' border='0' alt='' /></a></noscript><br>
			<br>
<!--/* OpenX Javascript Tag v2.8.11 */-->

<script type='text/javascript'><!--//<![CDATA[
var m3_u = (location.protocol=='https:'?'https://www.deltanewsweb.com/openx/www/delivery/ajs.php':'http://www.deltanewsweb.com/openx/www/delivery/ajs.php');
var m3_r = Math.floor(Math.random()*99999999999);
if (!document.MAX_used) document.MAX_used = ',';
document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
document.write ("?zoneid=7");
document.write ('&amp;cb=' + m3_r);
if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
document.write ("&amp;loc=" + escape(window.location));
if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
if (document.context) document.write ("&context=" + escape(document.context));
if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.deltanewsweb.com/openx/www/delivery/ck.php?n=a07f046e&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.deltanewsweb.com/openx/www/delivery/avw.php?zoneid=7&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a07f046e' border='0' alt='' /></a></noscript><br>
			<br></div></div></section>
<section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-4127870375684759";
/* DNW home */
google_ad_slot = "6030790509";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script><br>
<br>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-4127870375684759";
/* DNW home */
google_ad_slot = "6030790509";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script><br>
<br>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-4127870375684759";
/* DNW home */
google_ad_slot = "6030790509";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script><br>
<br>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-4127870375684759";
/* DNW home */
google_ad_slot = "6030790509";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script><br>
<br></div></div></section>
<section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow Us Online</h4>
<ul class="aligncenter"><li class="ssi-email"><a href="http://www.deltanewsweb.com/contact-form/" target="_blank"><svg role="img" class="social-email" aria-labelledby="social-email"><title id="social-email">Email</title><use xlink:href="http://www.deltanewsweb.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/Delta-News-Web-514170478629814/?fref=ts" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://www.deltanewsweb.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li></ul></div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap">    <p>&copy; Copyright <a href="http://www.deltanewsweb.com">Delta News Web</a> &middot; All Rights Reserved &middot; </p>
    </div></footer></div>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='d645b5703780007e2200e42150dacd69';
hf4V='97c1db5e764a3d3b8283bdd1eee6fa48';
cm4S="form[action='http://www.deltanewsweb.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
<!-- Powered by WPtouch: 4.3.28 --><script type='text/javascript' src='http://www.deltanewsweb.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.deltanewsweb.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.deltanewsweb.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.deltanewsweb.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.deltanewsweb.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='http://www.deltanewsweb.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcgrid = "true";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.deltanewsweb.com/wp-content/plugins/my-calendar/js/mc-grid.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mclist = "true";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.deltanewsweb.com/wp-content/plugins/my-calendar/js/mc-list.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcmini = "true";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.deltanewsweb.com/wp-content/plugins/my-calendar/js/mc-mini.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcAjax = "true";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.deltanewsweb.com/wp-content/plugins/my-calendar/js/mc-ajax.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.deltanewsweb.com/wp-content/plugins/my-calendar/js/mcjs.js?ver=4.9.8'></script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
</body></html>
